ClubWRX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
Does this look like shift knock to you guys?

3599 +12.3 3.6 101 60 00 14.6 +18.4 37.6 +12.0 -6.5 320.00 3.4
3565 +13.3 3.6 101 60 00 rich +14.1 43.4 +12.0 -6.4 320.00 3.4
3631 +14.7 3.7 101 70 00 rich +13.0 46.6 +11.0 -6.8 320.00 3.4
3663 +16.2 3.7 101 80 00 rich +13.5 45.8 +10.0 -7.1 320.00 3.6
3749 +17.8 3.9 101 80 00 rich +13.6 48.7 +10.0 -7.2 320.00 3.4
3766 +18.4 3.8 100 80 00 rich +14.8 45.7 +10.4 -8.0 320.00 3.5
3783 +18.2 3.8 100 80 00 rich +14.4 50.1 +10.0 -7.7 320.00 3.5
3818 +18.2 3.9 100 80 00 rich +14.8 48.1 +11.0 -8.5 320.00 3.5
3853 +17.8 3.8 101 80 00 rich +15.2 48.7 +11.2 -8.2 320.00 3.5
3930 +18.2 3.8 96 80 00 rich +15.8 48.0 +11.6 -9.0 320.00 3.5
3954 +18.8 3.8 85 80 00 rich +19.4 47.7 +12.0 -10.1 320.00 3.4
3996 +18.2 3.9 78 80 00 rich +20.7 43.8 +12.2 -10.0 320.00 3.5
4089 +18.2 3.8 56 00 19 rich +20.7 46.0 ECU. -5.5 ECU. 3.5
3992 +14.9 2.4 0 00 17 rich +36.4 18.1 ECU. -5.5 ECU. 1.6

4161 +8.8 1.8 0 00 00 13.8 +28.8 18.1 ECU. -5.5 ECU. 1.8
3912 +2.3 2.0 0 00 00 lean +16.4 18.1 ECU. -5.5 ECU. 2.0
3627 -4.7 2.0 0 00 00 24.0 +11.6 18.1 ECU. -5.5 ECU. 2.0
3367 -8.7 2.0 0 00 00 24.0 +11.6 18.1 ECU. -5.5 ECU. 1.9
3086 -9.8 2.0 0 00 00 24.0 +11.8 18.1 ECU. -5.5 ECU. 1.5
How could I correct this? Any suggestions?
 

·
Registered
Joined
·
3,857 Posts
You're just letting off the gas there, right? Looks like a TXs stage 4 basemap running closed loop fuel (unless you're on C16 or something).

Take a look at your timing columns. The ECU wants to run 22 degrees but the UTEC is running 12. As you transition over to ECU control, you're bumping up 10 degrees. That's causing your knock. Upgrade to open loop fuel and get dyno tuned.
 

·
Registered
Joined
·
309 Posts
Yah thats a rough knock. IMO rez is right.. the jump in timing is causing you to knock. You're ECU is trying to run really high timing values while your UTEC is running really low. Its basically shift knock because you went from WOT to 0, but here it looks like you just took your foot off the gas (same thing though because shifting causes WOT to 0 as well). If you want to quickly fix that, you can put 12 in your 0 columns at the RPMs its shifting over. This isnt a good perm fix though.. because you may not always want a timing value of 12 at 4500 RPMs just after the ECU has control -- especially if the ECU is trying to run that high timing just before it. You'd get the same thing... hard knock.

My ECU numbers are usually way lower than my UTEC numbers, so I'm not sure why your ECU is running that high timing. What type of gas are you running, and is that reflashed or just the stock ECU? If thats the stock ECU, I'd reset it and allow its timing numbers to come back down to normal. There shouldnt be that huge of a jump. Either up your UTEC numbers to match your gas or down your ECUs

Rob
 

·
Registered
Joined
·
49 Posts
That's real knock, not shift knock.

This is a function of the part throttle full boost effect. Adjusting the crossover shoul help. I also suggest oppen loop fueling. I know you are running an classic MAF mod map but you can still enable OLF and run this map, just don't scale the injectors.

This knock is down to the ECU timing being run so the goal is to keep the UTEC in control. Way to much timing for that boost.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #5
I'll give the OLF a try and see what happens. I've also reset the ECU and will try to take some logs. Thanks.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #7
I think my BOV is working just fine. I've got an APS hybrid BOV in right now and it seems to be working OK. Does anyone else think it's weird?
 
1 - 7 of 7 Posts
Top