Subaru WRX Forum banner
1 - 6 of 6 Posts

·
Moderating U!
Joined
·
4,192 Posts
Discussion Starter · #1 ·
I checked my oil today 1300 miles after its first oil change and it was about 1/4 quart low. I got scared for a second. Is this really normal. I switched to synthetic at 2500 miles. I am now running 5w-30 Mobil 1 full synth. I did run the motor for a moment after the new oil was in to check it. Maybe it didn't get into the nooks and crannies yet when I checked it? I will be checking it a lot more often. But since our engines run a lot hotter than most engines would it be normal for some oil to burn off? I also broke in the motor like normal never revving once over 4K until 1000 miles on it. Anyone know?
Kurlee Daddee
(THE ORIGINAL)
 

·
Registered
Joined
·
3,501 Posts
My engine consumes no oil what-so-ever. I waited until 13,600 miles to change my oil to synthetic. I run Mobil1 5W-30.

Top it off and keep an eye on it. The engine should take 4.9 quarts with a filter change. Maybe it just wasn't full when you changed it.

-Jim
 

·
Registered
Joined
·
554 Posts
I wouldn't know:), It's a brand new car, I get the oil changed every 4000 miles. If it losses oil the dealership should tell me or they will be fixing a problem down the road. I drive alot now, I have to get oil changed aleast once a month, and I ask them to check the level first. Haven't heard anything bad yet.

Good Luck
Justin
 

·
Premium Member
Joined
·
3,539 Posts
Did you check it before then and see it all the way to the top? Maybe it was that way from the start? 1/4 qt low is not "Low" - the range is a full quart.

I have heard of motors consuming a little when new - but that's on older motors (like 60's V8s) and race motors. I think before the rings fully seat you get some blow-by.

Mine consumes 0.

Chris

edit: oh sorry, it might help if I actually read the post I am responding too! :eek: Did you let the engine sit for a few minutes to let the oil drain down?
 

·
Moderating U!
Joined
·
4,192 Posts
Discussion Starter · #6 ·
I have been checking it for 3 weeks now, every couple of days. It is fine. I was just a little suprised to actually see the dipstick read a 1/4 quart low. And yes, I did fill the oil filter with oil before intalling it. I must have not filled it all the way when doing the oil change. Plus as soon as I put all the oil in, 4.8 quarts I think, I turned the car on to let it circulate and then check the oil. Next time I will do that, and then let it sit for a few hours to let all the oil drain to the bottom of the oil pan before I take my measurement. But its all good now. Thanks for the comments.

Kurlee Daddee
(THE ORIGINAL)
 
1 - 6 of 6 Posts
Top