Subaru WRX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I drive a 2013 wrx. All stock. Just clicked over 100k. I was Driving to work this morning(I was getting into it I won’t lie) 1st through 4th shift fine, it even went into 5th fine but shortly after that I lost all power like I was in neutral. No lights came on in the dash. No sounds no shakes. Nothing. I put it in neutral and then shift back into 5th and apply gas and just the rpms climb. No power at all. So I stop. Turn off car and turn back on again. Drive off in 1st and 2nd gear but acts as if in neutral when 3, 4, and 5 are engaged. Reverse works as well. Any ideas???

I was thinking broken main shaft? But as I said, I didn’t hear anything out of the ordinary when this happened.

Shift linkage came apart or something? I don’t know.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
2013 wrx transmission problems

I drive a 2013 wrx. All stock. Just clicked over 100k. I was Driving to work this morning(I was getting into it I won’t lie) 1st through 4th shift fine, it even went into 5th fine but shortly after that I lost all power like I was in neutral. No lights came on in the dash. No sounds no shakes. Nothing. I put it in neutral and then shift back into 5th and apply gas and just the rpms climb. No power at all. So I stop. Turn off car and turn back on again. Drive off in 1st and 2nd gear but acts as if in neutral when 3, 4, and 5 are engaged. Reverse works as well. Any ideas???

I was thinking broken main shaft? But as I said, I didn’t hear anything out of the ordinary when this happened.

Shift linkage came apart or something? I don’t know.
 

·
Super Moderator
Joined
·
10,941 Posts
Sounds like the clutch is shot
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
If the car is sitting in neutral I can shift into 3,4 & 5 without the clutch. And the car move freely as well when in said gears. So it shouldn’t be the clutch. I wouldn’t think any way
 

·
Super Moderator
Joined
·
10,941 Posts
It's not going into those gears at all? Yeah check the linkages to start. It sounds like you are moving the shifter but it's too loose to reach. You could also have smoked the gears completely but you should have heard it. It sounds like someone threw change into a metal fan
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
It's not going into those gears at all? Yeah check the linkages to start. It sounds like you are moving the shifter but it's too loose to reach. You could also have smoked the gears completely but you should have heard it. It sounds like someone threw change into a metal fan
It goes into those gears fine. Nothing happens when it’s in those gears. And yea, no noise or anything when it happened.
 

·
Super Moderator
Joined
·
10,941 Posts
If it's going in to those gears fine then the clutch is shot
 
1 - 8 of 8 Posts
Top