ClubWRX Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter #1
Tonight I was at a stoplight I had my car in first with the clutch in and my foot on the brake as I was stopped on a slight incline. The car in front of me pulled forwards about 3 ft so I let out the clutch and feel a weird shudder through the pedal but my car rolls forwards a bit. When I pushed the clutch back in the pedal felt funny, I can't describe it but it just didn't feel normal and as I press the brake the car started to shudder like it was going to stall. I pulled it into neutral, put on my hazards, and started pumping the clutch trying to make the strange feeling go away. The light turned green I had about 20 cars behind me so I pushed the clutch to the floor and pushed it into 1st gear with alot of pressure. It grinded and the revs dropped then it popped into gear and the car started to move forwards even with the clutch to the floor. I limped the car into a parking lot and walked to class. After class (3 hours later) I come out to my car and I start it. I tried the clutch and it felt fine. I went through each gear with it in and there was no problems, the car felt perfect. I decided to risk bringing it home. After about 20 minutes of driving it started acting up again doing the same thing. I left the car in 3rd and drove it home without making any stops or gear changes. I decided to test the clutch and brought the car from 3krpm to 6krpm at WOT without any slippage at all. Im not sure what this problem could be but the car definately isn't driveable.
 

·
Registered
Joined
·
4,142 Posts
Tonight I was at a stoplight I had my car in first with the clutch in and my foot on the brake as I was stopped on a slight incline. The car in front of me pulled forwards about 3 ft so I let out the clutch and feel a weird shudder through the pedal but my car rolls forwards a bit. When I pushed the clutch back in the pedal felt funny, I can't describe it but it just didn't feel normal and as I press the brake the car started to shudder like it was going to stall. I pulled it into neutral, put on my hazards, and started pumping the clutch trying to make the strange feeling go away. The light turned green I had about 20 cars behind me so I pushed the clutch to the floor and pushed it into 1st gear with alot of pressure. It grinded and the revs dropped then it popped into gear and the car started to move forwards even with the clutch to the floor. I limped the car into a parking lot and walked to class. After class (3 hours later) I come out to my car and I start it. I tried the clutch and it felt fine. I went through each gear with it in and there was no problems, the car felt perfect. I decided to risk bringing it home. After about 20 minutes of driving it started acting up again doing the same thing. I left the car in 3rd and drove it home without making any stops or gear changes. I decided to test the clutch and brought the car from 3krpm to 6krpm at WOT without any slippage at all. Im not sure what this problem could be but the car definately isn't driveable.
Stock clutch? How many miles? Might be time for a replacement.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #3
Stock clutch, 76k miles on the car, clutch was replaced by the dealership less than 200 miles after I bought the car (with 50k miles). So 25k miles on the current clutch but I learned on it, as well as 2 other people so its been through the mill. Tranny was also blown at 63k miles. The car is XPT Stage 2 atm.
 

·
Registered
Joined
·
4,142 Posts
Stock clutch, 76k miles on the car, clutch was replaced by the dealership less than 200 miles after I bought the car (with 50k miles). So 25k miles on the current clutch but I learned on it, as well as 2 other people so its been through the mill. Tranny was also blown at 63k miles. The car is XPT Stage 2 atm.
Sounds like you need a clutch.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #5
If I needed a new clutch wouldn't it be slipping though? I can go WOT and it holds strong.
 

·
Registered
Joined
·
4,142 Posts
If I needed a new clutch wouldn't it be slipping though? I can go WOT and it holds strong.
Sounds like it is slipping when it gets hot. Keep driving on it and it will get worse. My OEM clutch lasted me for like 60-70k, and the only time I noticed it slipping was when I tried to launch, or get on it too quickly with an aggressive slip.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #7
yeah. the first time it went, it would slip from 3k rpm to 4.5k rpm. This one is like its not disengaging when I press it.
 

·
Registered
Joined
·
203 Posts
If I needed a new clutch wouldn't it be slipping though? I can go WOT and it holds strong.
I agree - it sounds like the clutch is not releasing - if it was slipping, the rpms would increase before you started moving when you gave it gas with the clutch fully released. In your case, because the clutch isn't releasing you get some grinding when you try and put it in gear. Then again, it could be a gearbox (synchromesh) problem?
 

·
Registered
Joined
·
158 Posts
Discussion Starter #10
No I haven't checked anything yet. I'm going to look at it in the morning.
 
1 - 10 of 10 Posts
Top