ClubWRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I am having an issue with puddles of water being under my car every time I back out of my garage. I am assuming it's water at least. It's odorless and feels like water. I found the hose it is coming from (on the left side of the engine sort of towards the back) and my best guess is that it's the Ac drain hose. However... it's spring time here and I have yet to turn on my Ac. I could see it perhaps draining a little bit of water but this seems a little bit substantial. Is there anything that could be causing this that I need to worry about? Or is this just normal? I'm a new Sti owner and I'm just learning the ropes so any advice would be greatly appreciated! Thanks in advance!
 

·
Super Moderator (Actually a SuperSpy)
Joined
·
29,452 Posts
The A/C will run if the defroster is used also. If it's clear and cold, it's water and don't worry.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
It's been clear and warm lately. But I do believe I may have had the defrost on and just not noticed it with the windows down and all. It wasn't on high or anything and it was a decent amount of water. That's still normal you think?

Thanks btw!!
 

·
Super Moderator (Actually a SuperSpy)
Joined
·
29,452 Posts
If the liquid is clear and cold it's water, and if it's water it's coming from the A/C drain as you suspect. Everything else on that side of the car is either coloured, viscous, warm, or combinations thereof. The defroster engages the A/C for the dehumidifying effect. I'm standing behind my theories.
 

·
Super Moderator (Actually a SuperSpy)
Joined
·
29,452 Posts
Sure, welcome.
 
1 - 6 of 6 Posts
Top