Subaru WRX Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
I've noticed in 3rd and 4th gear under hard acceleration between 4.5 - 7k around 80mph-110 there is a vibration for a few moments. Has anyone else expierenced this from their STI ?
This does not happen when the car is in 5-6th gear under easier acceleration in the same speed range.
Thank You in Advance,
:wiggles:
 

·
Registered
Joined
·
46 Posts
I'll sound stupid here- empty out the glove-box, change pocket, door pockets, and check the spare tire. If this doesn't solve it- we'll move onto checking tire pressures and suspension harmonics-(alignment issue?) before blaming engine/tranny. As long as your DCCD is in auto.
 

·
Registered
Joined
·
279 Posts
Never noticed a vibration in that speed range last summer. I was playing legally on a closed course.
 

·
Registered
Joined
·
10 Posts
I think that is normal.. My STI does the same thing its not a real violent vibration but a very soft faint vibration. My 2002 WRX did the same thing.... I couldnt tell you what it is though....
 

·
Registered
Joined
·
648 Posts
I only get noise from change in the tray with my cell phone sitting on top...it rattles. Otherwise, no such noise.

RN
 

·
Registered
Joined
·
14 Posts
mine does the same thing, but mine also does it in the lower gears at high rpms also. It seems the vibration is coming from the engine under hard acceleration. Basically the vibration seems to affect the dash clock area.
 
1 - 7 of 7 Posts
Top