ClubWRX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
I got my utec last week from someone off of ebay. I can tell a huge difference in power with it hooked up and switched to map 3. But i cant get it to connect to a laptop computer at all. I followed Txs instructions exactly and tried 3 different laptops. So i was just curious if anyone else had to do anything unusual to get theirs to connect. Any tips would be very useful, im about to go crazy having a utec that i cant play with.
 

·
Registered
Joined
·
1,328 Posts
You need to get connected to the UTEC asap. Do you even know what map is in slot 3? Check all your connections and make sure flow control is set to off. If you know someone else with a laptop, try theirs...it maybe your laptop that's messed up.
 

·
Registered
Joined
·
474 Posts
Try hitting the esc key once you are connected. I would be connected via serial cable and I kept turning the key on/off and nothing would happen. Then I hit the esc key and the main screen popped up.
 

·
Registered
Joined
·
309 Posts
after you connect to it via hyperterminal... the screen will be blank. Hit any key and the main menu will pop up.
 

·
Registered
Joined
·
934 Posts
dosage0 said:
after you connect to it via hyperterminal... the screen will be blank. Hit any key and the main menu will pop up.
what if that doesn't work? mine says i have been connected for more than 3 minutes now and i have hit esc, enter, space, etc and the screen remains white. someone please help:sadwave:
 

·
Registered
Joined
·
6,978 Posts
i ususally have to click the screen with the mouse before pressing a key for mine to pop up.
what kind of serial cable are you using? if you are using a serial to usb adaptor, most likely that would be the problem
 

·
Registered
Joined
·
934 Posts
WRX13oy said:
i ususally have to click the screen with the mouse before pressing a key for mine to pop up.
what kind of serial cable are you using? if you are using a serial to usb adaptor, most likely that would be the problem
i am using a serial to usb adapter. i have read that people have been using adapters all over the place. my drivers loaded when i plugged it in the first time, so it should be working. as a test, i tried connecting to the utec while i am in the house and it is showing as being connected. that pretty much proves my adapter is not working. who makes one that the utec understands?
 
1 - 7 of 7 Posts
Top