Subaru WRX Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I noticed a green connector that's unplugged under the dash of my new '02 WRX (see picture), is this normal? My car has no dealer-installed upgrades.

Randy
 

·
Registered
Joined
·
554 Posts
That is supposed to be un-connected. If I remember right it puts the ECU in diagnostic mode. It is under the dash by the ODB2 connector so a tech doesn't have to climb all around the car.

Justin
 

·
Registered
Joined
·
82 Posts
Justin is correct (as usual). It is called the test mode connector. I connected the two sides together last night when I was trying to get my scan tool software to work and it lights up the check engine light. There are also one or two other connectors close to these also for test purposes.

Dale
 

·
Registered
Joined
·
424 Posts
So do these wire put the car into "Limp Home" mode? I wan't to find out how to do this so when I take the car to a mechanic or shop, I can put the car in Limp mode and they wouldn't be able to "Test drive" it.
 

·
Registered
Joined
·
186 Posts
pace said:
When I was a kid, I reached under the dashboard in my parents new car and plugged two unconnected wires together. It started a fire. I guess I had the same concern as you did...
hahhahahah thats hilarious!!! what hapened after?!
 

·
Registered User
Joined
·
2,210 Posts
JDMario said:


hahhahahah thats hilarious!!! what hapened after?!
I think the car was an '83 or '84 Austin Metro, which was sold throughout the '80s and early '90s. They were similar in shape and size to a Geo Metro. Anyway, after connecting the wires I turned on the ignition, and nothing happened. At that point my younger brother and I started pushing various buttons. When I turned on the heater fan, plumes of choking white smoke came from under the dash. At that point we got out of the car...

The fire extinguished itself, but I recall having to explain to my mother why the car was full of smoke and why there was melted remains of wiring hanging from under the dash. The car was actually driveable once the wire was disconnected, but it had to go into the dealership for some work...

:eek:
 

·
Registered
Joined
·
66 Posts
wooo I know this treat was talked about along time ago , but I have the same quesiton on 2003 wrx.
I notice that the green one is unplug but I also have a black and gray plug(bigger than green) that came out of the same hose of the green one and right next to each other and also unplug is this normal?? Can you guys check under dash To c if its also unplug
I look at the image and didnt notice the baclk and gray plug there mayb because I have 2003 WRX ..
Plz Help..... Thanks in advance
 

·
Registered
Joined
·
82 Posts
I think that one of those is the OBDII diagnostic connector. I don't have my car right now (in body shop) to check but I remember them from last year when I was messing around down there on my 02.

Dale
 
1 - 11 of 11 Posts
Top