ClubWRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
So I'm installing an apexi turbo timer right now and for some reason it's not keeping the car idling at all once I shut it off though.

Any ideas?

btw I don't have the A/F ratio wire hooked up, do I need it hooked up for it to work correctly?




Also... I know I don't technically need a turbo timer... don't want to hear it
 

·
Registered
Joined
·
754 Posts
Also... I know I don't technically need a turbo timer... don't want to hear it
yep....

as for your problem, does your turbo timer have a parking brake immobilizer feature? if it does, and u leave your parking brake down when u take the keys outta the ignition, the engine will turn off.

hope dat helps
 

·
Registered
Joined
·
106 Posts
Discussion Starter #5
I switched the two wires and now its still counting down while the car is started and still on but the timer function works now and shuts off the car once the timer is at 0

I'm going to see if maybe I used the wrong wire for the acc wire... see if that may be the issue
 

·
Registered
Joined
·
106 Posts
Discussion Starter #6
Okay got it working.... just connected the ACC wire from the TT to the 12v power wire...

Still have a problem though, I'm not sure what wire to cut to arm the alarm and lock the doors with the remote. I've already cut and taped off the grey wire for the security module in the center console... I'm just note sure which connecter the black and green wire is at above the fusebox...
 
1 - 6 of 6 Posts
Top