ClubWRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
I am posting because I am a little confused. I purchased new wheels/tires for winter and fully expected that the Tire Pressure Monitoring System would not work with them. From other posts, I expected the tire pressure warning light the whole winter season. Well...I just put the tires on and no such light. Any ideas why? Were my expectations incorrect?

EDIT - 2010 STI
 

·
Registered
Joined
·
2,663 Posts
My understanding is if they are going to come on it could take some driving for it to do so. It may not be instant
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Excellent, thanks for the response. It obviously wasn't cause for alarm, but it always weirds me out to touch my car in any way and not have my expected response.
 

·
Registered
Joined
·
46 Posts
yeah I drove ~4 miles before the light came on the first time, now it flashes when you first start the car, then stays on constantly.
 

·
Gold Member
Joined
·
2,175 Posts
If it drives you crazy (like it would have for me), you can buy sensors for your winter wheels.
 

·
Registered
Joined
·
863 Posts
Mine registered as missing as soon as I started driving. Makes sense since the sensors automatically shut off when you're not driving.

If it drives you crazy (like it would have for me), you can buy sensors for your winter wheels.
Do you have to program the car for the sensors in the winter/summer wheels when you swap? Or is there some way around that so you don't have to go to the dealership when changing wheels?
 
1 - 6 of 6 Posts
Top