Subaru WRX Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey guys, recently had my Rear Separator plate replaced by a home mechanic that has done two other Subaru’s before - not exactly a experienced mechanic. Anyways. Got the job done and over the last two weeks (1,100 Miles) I’ve noticed that sometimes when I go to start my car it sounds like the torque converter is making a slight vibration/thump. Also happens occasionally when going from 2nd to 3rd gear. The other day I had it up on wheel jacks to spot some exhaust leaks and when I took it off, shut it down, and then started it back up a few minutes later, the thump/vibration occurred, but this time it had 2 or 3 in a row. These thumps are not prolonged by any means, they’re pretty quick and then it’s over. It’s never done more than one other than that time.

Also, while driving down the road (at slower speeds is when I can hear it due to lower road noise) —> I hear a noise as if something is loose, moving back and forth. Especially over bumps. If I go a few MPH on a dirt bumpy drive, I can get a good listen.

As time has gone on, this Noise and Vibration has become more noticeable and frequent.

Any ideas what this could be? I’m never talking to that mechanic again and would like to have an idea of what I should be talking about with a different mechanic this weekend. Thanks
 

·
Super Moderator
Joined
·
11,451 Posts
If it didn’t exist previous to the work and exists after I would suspect something in or around the area worked on.

Personally I’ve never had a similar experience and any suggestion as to what it is would be entirely blind Stabs in the dark.
 
1 - 2 of 2 Posts
Top