Subaru WRX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
Got an 06 wrx, she runs great but when my idle dips at times like coming to a stop, feathering in traffic, turning the wheel while not moving, I hear a tick coming from the passenger side. I keep my idle around 8-900 to keep it from ticking all the time. If I lower the idle to around 500 it ticks constantly. I've tried to get out and listen for it but I can't locate it for the life of me. I'm worried it's something bad with one of the valves on the passenger bank. Or best case scenario is it's a vibration that I can't locate. I can try to get a video if that might help anyone.
 

·
Super Moderator
Joined
·
10,883 Posts
A video would be helpful. It's hard to say with the number of noises you could be hearing.

Also, have you had the vehicle checked for vacuum leaks?

Sent from my SM-G955U using Tapatalk
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #3 ·
A video would be helpful. It's hard to say with the number of noises you could be hearing.

Also, have you had the vehicle checked for vacuum leaks?

Sent from my SM-G955U using Tapatalk
No vacuum leaks. AF Learning values are great and so is boost pressure. I'll get a video here in the next day or so. Best thing I can say about it is it's only at very low rpm, below 600 it starts to become audible.
 

·
Super Moderator
Joined
·
10,883 Posts
You shouldn't be idling that low. Factory is 750 if I'm not mistaken.

Your other symptoms lead me to believe a vacuum or boost leak however if you are setting your idoe at 600 that may be it.

Sent from my SM-G955U using Tapatalk
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #5 ·
You shouldn't be idling that low. Factory is 750 if I'm not mistaken.

Your other symptoms lead me to believe a vacuum or boost leak however if you are setting your idoe at 600 that may be it.

Sent from my SM-G955U using Tapatalk
Okay, I'll see what factory is. If 750 then I'm fine. I keep it set at about 800 or 900 I don't know exactly. I have my AP set for +200. It stays solid there with no tick. Like I said it's only when the idle is forced to take a dip.
 
1 - 5 of 5 Posts
Top