ClubWRX Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
26,609 Posts
Discussion Starter #1 (Edited)
I received my Street Tuner software 2 days ago, and proceeded to try installation on the brand new Dell laptop that I purchased just to tune with. Now first off, I'll admit I'm no computer genius. I know just enough to get by. I unmarried my AP per the instructions in the manual, and proceeded to try to hook it to the laptop. I learned a funny little lesson that laptops don't normally come with serial ports like the Accessport uses. I went out today and picked up a serial to USB converter. I tried it, and the laptop can't communicate with the AP. I searched around a little bit, and read that I may have to update the AP to the newest map management software, so I did so with my desktop PC that can communicate with the AP. I then tried again....no luck. I have since run out two more times and purchased two other brands of serial to USB converters in case the cables wouldn't support the AP demands. No matter what I do I can't get the laptop to communicate with the AP. Because of this I can't even install the software at all. I am extremely frustrated at this point because I now have $1400. worth of isht I can't use (new laptop and Street Tuner). :unhappy: If anyone has any ideas, they would be greatly appreciated at this point, because I'm out of them :sadwave:
 

·
Registered
Joined
·
369 Posts
Damn dude I'm sorry you are having so much trouble with this. I'm sure someone with comp skillzzz will post.

Bump for answer :wiggles: :wiggles:
 

·
Registered
Joined
·
293 Posts

·
Premium Member
Joined
·
26,609 Posts
Discussion Starter #4
CUBUFF said:
there are other threads on this on nasioc and wrxforum.com

Have you tried messing with the port settings on the map manager and computer? It is more than likely a error with which port you are using.

Try this thread it is from sean at Cobb the designer of the software. Hope you can figure this out. http://www.wrxforum.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=11;t=000529#000000
Thanks for the search :wiggles: That is one of the cables I have tried, and unfortunately I cant change any settings in the Street Tuner software because I can't install it :sadwave: When it gets to the prompt where it wants to connect to the AP, it asks what post you would like to use. Whichever USB plug it happens to be in does come up as a choice, but still won't connect even when the correct port is chosen.
 

·
Premium Member
Joined
·
26,609 Posts
Discussion Starter #5 (Edited)
***EDIT***

I tried connecting the Accessport to the laptop with the regular map management software, and it connected without a problem. For sh*ts and giggles I decided to install the ST one last time (I think I had tried about 50 times or so already), and it worked!w00t!!!! Strange fix:screwy:
 

·
Premium Member
Joined
·
26,609 Posts
Discussion Starter #7
isr96 said:
so hows the street tuner?
I have no clue. I shucked off my responsibilities the last two nights to fight with it, and now I have to work the next three nights. I should be able to actually hook it to my car Sunday. The software looks pretty cool :cool:
 

·
Registered
Joined
·
807 Posts
I had the same problems with the new MAP management software (on AP software).

I unninstalled the software and went back to the older one.


Had you also tried changing the ports? I know it sounds stupid but you did not mention doing that in your post so I thought I woukd bring that up.



.
 

·
Premium Member
Joined
·
26,609 Posts
Discussion Starter #9
J-H said:
I had the same problems with the new MAP management software (on AP software).

I unninstalled the software and went back to the older one.


Had you also tried changing the ports? I know it sounds stupid but you did not mention doing that in your post so I thought I woukd bring that up.



.
Yup, look a couple posts up, I finally got lucky. :cool: :wiggles:
 

·
Registered
Joined
·
807 Posts
My bad......

I am going to get in touch with either Trey or Josh....I want ot be a guinea Pig of the ST on a MAC..... :wiggles:



JH
 

·
Registered
Joined
·
293 Posts
J-H said:
My bad......

I am going to get in touch with either Trey or Josh....I want ot be a guinea Pig of the ST on a MAC..... :wiggles:



JH
I think I remember reading somewhere that this will work on Mac. I have no idea where I saw that as I have read pretty much every post regarding ST.

Congrats trainrex, im glad you got everything working. Now get out there and mess with it and let us all know how easy it is to work with. Im ordering mine next week. I cant find very many people that have actually hooked it up and used it at all.
 

·
Premium Member
Joined
·
26,609 Posts
Discussion Starter #13
CUBUFF said:
I think I remember reading somewhere that this will work on Mac. I have no idea where I saw that as I have read pretty much every post regarding ST.

Congrats trainrex, im glad you got everything working. Now get out there and mess with it and let us all know how easy it is to work with. Im ordering mine next week. I cant find very many people that have actually hooked it up and used it at all.
I had a free hour today so I hooked it to the car just to see how it works. It seems to work very well. I turned on their "dashboard" to view all the operating info, and it's really cool. I haven't made any changes yet. I want to wait until I have some real time to dedicate to it, and start by datalogging some info and trying to figure out exactly what to change before just pushing buttons.
 
1 - 13 of 13 Posts
Top