Subaru WRX Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Was out of state for a month and maybe accessport drained the battery. Got to the car and did a jump start and wanted to crawl home (2 hour drive). After about 1.5h in the drive it suddenly lost all power. Throttle wouldn't respond and it just came to a stop.

Tried to jump start it a few times again and the starter just kept turning. Here are some things I tried.

Jumped Start attempt (just kept attempting to crank but no firing). It did crank one time like this but RPMs we're below idle and it wanted to keep dying unless I had foot pumping throttle. And it only did this 1 time for about 30 seconds and now it won't even do that. The accessport did give a code once during this cycle and it said it was too lean. But didn't get a chance to grab the code.
Replaced battery (no change)
Reflashed ECU with another map and let the fuel make the priming sound several times and it would fire for about 0.5 seconds and then just keep trying to crank.

Additional note- there seems to be a whining noise when I hook up the battery nearby the alternator but doesn't seem to be coming from the alternator. (Probably under it)

Any suggestions??? I don't know what else to try at this point. Maybe a bad relay? And how would I confirm it?
 
1 - 1 of 1 Posts
Top