Subaru WRX Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 · (Edited)
Hi all, well today Starlink started acting funny, - reverse camera didn't come on for a second or two, some messed up video image on the reverse camera.
That was at work coming back from lunch.
Then, on the way home it was doing some wonky stuff in the parking lot, similar issues with backup camera.
While driving Starlink basically crashed, and shows this error message:
Image: "white triangle with yellow border and and "!" "
Text:
Check SD Memory Card.
Please see the owner's manual in detail.

Car:
2016 WRX Premium
No Nav
Does have Starlink display
No aftermarket stuff attached
No SD card slot (like the Nav has, so there is nothing on the face to eject and re-seat an SD card)
I cannot find anything in the owners manual on this.

My Subaru site the manual for Starlink Chapter 10 "what to do if" (you may need My Subaru access to get this IDK)
http://techinfo.subaru.com/proxy/98...665_2016_Forester/MSA5M1610ASTIS051315_13.pdf
the closest thing in there is:
SD Error. (SD Error.)” Because an over current was
detected.
Stop using the SD card for a short
time and then try again.

Except that isn't the error, there are only three listed and that is the closest one.


The car has spent the last 3 nights outside ~ 25 degree lows, which is the only environmental change. No rain or snow. Prior to that is has always been garaged.

None of the control buttons get any response, volume nothing, basically locked up on the message. Nothing is plugged into the USB in the console (I will run out and check no crap go in the plug) but no USB cord was plugged in.

Phone was connected via BT, one other phone registered.

The symptoms with the camera were similar to a system not having enough memory, so would not be surprised if that is somehow the root symptom.

So.. will call service in the morning, but would be nice if anyone knows how to fix/what this is. TIA WRX or B


Edit - tried disconnecting the battery for a minute and then reconnecting, nada.

Edit 2
So Starlink has rebooted, worked for a while then failed on a future startup, rinse repeat. May or may not work every time I start up.
 
1 - 1 of 1 Posts
Top