ClubWRX Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
ok, first off i am going to say that yes, i am new to the wrx world (i havent even set up an avatar ahaha). i got my bug eye about 2 weeks ago and on the way back from getting the title registered the slave cylinder went out... not a biggie, but none the less a headache. so when i replace it all goes well and before i shut the hood i notice that the horn harness is unplugged. so i pop it in, check the fuses in the box, and shut the hood... low and behold the car goes into "panic mode". to keep my hearing as long as i can i just unplug the harness again.

here is where i am stumped. the security light on the dash remains flashing frequently now, so even when i open the door the panic mode is activated. i have unplugged the negative terminal to the battery just to keep the sensor from going off.

another thing that might help you guys help me solve this problem: the keyless entry clicker is out of battery and would most likely need to be reprogramed. could this set off an all time security alert? i also saw that the main security "hub" is right below the e-brake lever so i can access that if need be.

last bit of info

car is a 2002 wrx with 96xxx miles. only mods are a turbo timer and a BOV (yes i am trying to get a stock BPV or a greddy rc one. but thats another topic for an ongoing thread). please offer any suggestions that you think might work.

again thanks, and i hope my clubwrx experience goes well :tup:
 

·
Registered
Joined
·
1,839 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Alright thanks man. I did some searching after I had my short panic, haha. But it looks like the car might be set on valet mode. So once I piece this remote back together I'll give that a try.
 
1 - 3 of 3 Posts
Top