ClubWRX Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
222 Posts
Discussion Starter #1
Hey guys, just wanted to ask you guys this before the dealer..

When I first start up my car, pull out of my parking spot and drive away.. there is always a quick scrape noise that I hear once I turn for the first time. No matter really how far I drive forward first (usually I leave my apartment space, drive about 5 feet then turn) I always here this scrape. It doesn't happen again until I leave the car sit for an extended period of time.

I'm not sure if this is a fluid related problem, i.e. it's coming from the front diff, or if it is an axle problem from the front somewhere. Any ideas?:thumbup:

-JJ
 

·
Not Asian
Joined
·
1,069 Posts
Do you back out of your spot? May be the hill assist releasing. I'm pretty sure I hear the same thing and my guess was that.
 

·
Registered
Joined
·
59 Posts
Now that I think about it I have experienced this also the few times I back out of the driveway. Don't know about the turning part though.
 

·
Registered
Joined
·
25 Posts
I have noticed this on my 2010 WRX 4-door.. I have yet to determine if it is only after backing up though.. I notice it most when I back out of my drive way. Was bothering me too.. I notice the scraping for a few minutes, and cant really determine when it goes away or what causes it to go away..
 

·
Registered
Joined
·
778 Posts
I may have noticed something similar after I back out of my driveway as well. I pull straight out of my parking spot, and turn out of the parking lot. I never hear it then. I'll try to pay more attention...
 

·
Wants to Sell His Honyota Civilander..Any Takers?
Joined
·
785 Posts
Same here as well. I back out of my garage and to the right about 20 ft. Upon starting forward I'll hear a sound, but it does not seem to be associated with any actual sensation of contact/rubbing/etc. Happens often enough I've noticed it, but have long since chosen to ignore it as a warning of an issue. All on flat ground, as well, so hill assist should not be involved.
 

·
Registered
Joined
·
750 Posts
A friend of mine who has an 2.5i Impreza noticed this. She asked the dealer what it could be. Their reply was that it's the EBD/ABS/Brake Assist motor doing it's initial diagnostic rolling test.

After she pointed it out I realized that my car was doing the same. It sound like a clunk coming from the front passenger side of the car after rolling a few feet forward. Since enough cars do it I would assume that it's perfectly normal.
 

·
Registered
Joined
·
127 Posts
I notice a slight "tick" or "clunk" when going forward for the first time after backing up, sounds like it is a common noise.
 
1 - 10 of 10 Posts
Top