ClubWRX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
I dont know if this should be directed in a private message to testes1010 (is he still on the boards to answer?) but i think it serves the purpose of answering a general question so here goes:

I was having some trouble with my protune map and decided to flash testes' stg 2 map for 2002 wrx's (found here RomRaider • View topic - 02/03 USDM WRX: testes1010 STG2 93 octane (A4SGC00C)). as soon as i flash the map and turn on the car, i get a check engine light. the only difference between the protune map and testes', in terms of cels, is that the p0030 cel is disabled on my protune. Can i specifically add the p0030 block to testes'? If so, i am having some difficulty doing it. Ultimately, however, i am just confused as to why the cel would come on immediately if it wasnt something as simple as say a catalytic converter issue...which has been blocked by testes in the first place. any comments would be appreciated.

info:
2003 wrx
tbe with cat
uppipe
intake
mbc
 

·
Premium Member
Joined
·
10,943 Posts
I don't know off the top of my head what the p0030 code is for, but yes, you can just go into RomRaider Editor and disable the code.

Where's the difficulty in disabling it? It's just a check box you click on..
 

·
Registered
Joined
·
102 Posts
Discussion Starter #3
whats bizarre is that there isnt even a p0030 code to check "off"/disable in testes' map, the codes start at p0031...and the p0030 just shows up "grayed out" (that is, no on or off checked, and without the ability to check either of those two options) in my protune. As i understand, there is no way to read codes with romraider, only the ability to clear or block them? Thanks for the response, mainframe.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #5
Thank you donkey, im sure that will prove very useful :) it will be a few days before i can get out to tune/datalog/etc. but i will post back then!
 

·
Registered
Joined
·
102 Posts
Discussion Starter #6
the cel that came on after flashing testes1010's map was p0031 (front 02 sensor low input) - previously i said p0030. So i am not supposed to have that disabled?
 

·
Premium Member
Joined
·
10,943 Posts
No, that shouldn't be disabled. It may indicate that your O2 sensor is going out.. it's about time, the front O2 sensor on my car just started acting up on my 2002 WRX.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #8
ahh okay. thank you for all the feedback. one more thing: for the LC, do i need tinywrex's patch to edit the rpm its at, as well as other parameters? if so, where can i find that?
 
1 - 8 of 8 Posts
Top