ClubWRX Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
3,707 Posts
Discussion Starter #1 (Edited)
so it was starting to get dark and i was looking at my egt, and i turn the headlights on the all of a sudden my egt drops below 3, i started messing with it..........when i turn my inside lights on with the knob it goes down a little when i turn the headlights on it drop down like 1celsius on the egt.....also when i press my brakes in nuetral it will be at 4 then i press my brakes and it goes down to 3, i let go off the brake it goes up it press the brake it goes down:( ........i ripped my car apart to see if me egt wire was fried cause i remmeber i had a coolant leak.......everything look fine :confused: ......

my brother tells me its probably the wiring maybe were we tapped it something got loose....any suggestions before i tear more stuff up?

MORE INFO:the car was on i was at a light an i turned the lights on whne i saw this, as im driving i will turn off the headlights and egt will drop .......when im at a stop i press the brakes the egt will go down when i let go it goes up i pump it the needle jump up and down
 

·
Registered
Joined
·
13,126 Posts
If you're on the brakes your EGTs are going to go down cause your engine RPMs are going to drop.

Sounds totally normal to me...
 

·
Registered
Joined
·
3,707 Posts
Discussion Starter #3
Trailboss said:
If you're on the brakes your EGTs are going to go down cause your engine RPMs are going to drop.

Sounds totally normal to me...
im at a stop when this happens dude.... let me give more info on the top here
 

·
Registered
Joined
·
3,707 Posts
Discussion Starter #5 (Edited)
Trailboss said:
Okay...your entire car is a mess
why? i nkow your a moderator, but if your not gonna help dont bother posting, seriously this is angering me already i dont need you to add to it......your still cool but you need to know when to mature up......just say i dunno and stop or just dont even say anything....

someone help me please
 

·
Registered
Joined
·
4,016 Posts
sounds like a voltage issue from me and your meter is just reacting. youll probably notice dimming in your other electronics at the same time? are you running a large stereo or anything?
 

·
Registered
Joined
·
3,707 Posts
Discussion Starter #8 (Edited)
gusto said:
sounds like a voltage issue from me and your meter is just reacting. youll probably notice dimming in your other electronics at the same time? are you running a large stereo or anything?
nope everything stock im running a perrin lgihtened crank pulley.....nothing happens when i turn on stereo when i turn ac on it acts funny and today i was turning on my blinkers the needle started going with the blinker lol, if its a electronic issue i can have someone look at it.........but what do you think?

this just started to happen

today without my head lights on and stuff the car when i pressed my brakes it did the same thing needle drops like a whoel celsius just not even slowley like :wha wha: immediatly.........i think cause i took my fog lights off and i dont have anything hooked up to it caould this be a factor? the wries are just hanging under my car
 

·
Registered
Joined
·
3,707 Posts
Discussion Starter #14
trainrex said:
Where do you have the power for the guage tapped in to?
i dont know my team manager did it........this jsut happened recently it used to work fine im thinking maybe the tapping is crappy or the wires got loose? when i turn my headlights on the gauges lights come on.......but its doing it now even without my lights on when i press the brakes it will jump all weird
 

·
Registered
Joined
·
3,707 Posts
Discussion Starter #15
gusto said:
you can just make sure theyre dry and tape up the connectors. you dont have to snip them incase you ever want to use them again...
thats what my brother said lol..............ya i will prolly do that
 

·
Registered
Joined
·
3,707 Posts
Discussion Starter #17 (Edited)
trainrex said:
Check the ground. Sounds like you lost your ground, and it's trying to pull ground from somewhere else.
will do when i get home, i check everything in the engine bay it was fine......so ill rip open the console today

now im worried my egt has been reading and what if i have been going over 8 with my new fmic but it stayed at 6 :( hope nothing broke
 

·
Registered
Joined
·
60 Posts
For the dimming function of interior lights, subaru uses a variable ground rather than a variable positive. i.e. instead of grounding the dash lights and varying the voltage from zero to 12V, the postive always stays at 12V and the ground is varied from there down. Therefore, if you hook up your guage's ground to this wire, it will constanly be moving around when you turn the lights on, step on brakes etc., giving you false readings. I'm betting you have the guage's ground wire, and light bulb ground wire both hooked to the car's variable ground intended only for lights. Try hooking the guage's ground wire (not for the guage light bulb, the actual guage ground itself) to a totally separate ground point somewhere. A really good one like a bolt or something.
 
1 - 20 of 21 Posts
Top