ClubWRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
i have an 02 wrx. put up-pipe on a month ago and had the turboback for a while. i have the little ohms resistor on on the egt and plugged up the the holes.

the other day i got a check engine light. its says the front oxygen senser ciruit low.

can anyone tell me is it the o2 sensor or could it be a wiring problem because of the resistor?

can anyone help me please!!! thanks!!
 

·
Registered
Joined
·
8 Posts
i have an 02 wrx. put up-pipe on a month ago and had the turboback for a while. i have the little ohms resistor on on the egt and plugged up the the holes.

the other day i got a check engine light. its says the front oxygen senser ciruit low.

can anyone tell me is it the o2 sensor or could it be a wiring problem because of the resistor?

can anyone help me please!!! thanks!!
The connector for the front 02 sensor is close to where the EGT sensor wire plug is at. I would double check that the front O2 sensor plug is fully plugged in (unplug and reseat). The resistor to fool the ECU about the EGT probe doesn't have anything to do with the front O2 sensor logic.

If you reset the ecu and the code comes back, you may have a bad sensor. Use deltadash or Engunity to log the front O2 sensor readings.

Jeff
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
it comes right back.

i come right back as soon as i start the car. i evern tried accessport stage 2 still stuck on!

so i guess get a $300 dollar o2 sensor!!!
 

·
Registered
Joined
·
0 Posts
i come right back as soon as i start the car. i evern tried accessport stage 2 still stuck on!

so i guess get a $300 dollar o2 sensor!!!
how much was the one you just bought? Cause I'm gonna get a $161 one and it's supposed to be OEM replacement for front 02 sensor. I hope you didn't get the 60 dollar one... -_-
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
o2 help

nah i didnt buy the 60 dollar one. i m about to buy the 200 dollar one.

and i want in the bugeye mafia man!! haha i want in!!!


i got an 02blue
 

·
Registered
Joined
·
46 Posts
i had the same problem with mine a while back, the wires right at the sensor wore through wear it comes out of the heat shield on the manifold. for sure go with the 200 dollar sensor because that is a important sensor. the rear one is just a cat monitor
 
1 - 6 of 6 Posts
Top