ClubWRX Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
I briefly mentioned this in the Newbie threads, but I was wondering if someone could help me here.

I just got (72 hours ago) a 2007 WRX sedan with 16,500 miles. Everything is great, but I have some questions about a noise I hear.


When I am driving the car between about 2000 and 300o RPMs, I hear a noise like a ticking/clicking/clapping noise coming from the engine compartment in front of the passenger seat.

The Noise only happens when I am giving the engine some gas. with the throttle closed, its completely quiet.

It seems to go away after about 3000 or so RPMs (when the turbo Compressor kicks in?) but in the 2000-3000 range it is rather annoying at highway cruising speeds.

I still have lots of time left on factory warranty, but I would like to know what this could be... or is it just on of the annoying little things I have to take with all the good about the car?

Any help would be great.

Ray
 

·
Super Moderator (Actually a SuperSpy)
Joined
·
29,225 Posts
You may be describing wastegate flutter if it happens as the car builds up boost. If so, it's normal. It'd sound almost like a clinking or knocking sound, or like dropping pebbles into a tin can. Then it goes away.

You could always ask the dealer to have a listen next time you've got the car over.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #3
This makes some sense to me. seems to be gone once boost is kicking in. The specific RPM range makes me think its got to be this issue... when the turbo is spooling up, but there's not enough pressure to achieve full boost.

I was planning on visiting a dealer to get a Oil change (used car, oil looks clean, but who knows how new it is), and I was going to have them look/listen to it. NASIOC threads about "wastegate flutter" seem to indicate it can be adjusted out, so I will try to see if this can be done on Warranty.

I'm just curious is this is normal on 06/07 STOCK WRXs?

I think that having a good idea of what it is will help me direct them a little to what to look for.
 

·
Registered
Joined
·
585 Posts
I was going to post exactly about the same issue. My 05 wagon has 17,800 miles on it, removed silencer and k&n drop-in so it's slightly louder then a stock. Recently (after replacing the air filter with k&n) I noticed a ticking noise at exactly 2400-2600 rpm range. In my case it can be heard while accelerating and decelerating.
I'll drive with it bit longer as I know our boxers can be quite tickly machines and contribute it to wastegate flutter.
 

·
Registered
Joined
·
0 Posts
if you noticed this right after you did the silencer delete, then yes, it is wastegate flutter. sounds pretty nice to me :thumbup:
 

·
Registered
Joined
·
73 Posts
Discussion Starter #8
:::UPDATE:::

I know very few are actually interested, BUT:

I was checking my tranny fluid (the location of the dipstick requires a small rant on its own!) and I noticed a rubber grommet for one of the wires passing through the firewall had come loose from the hole. I pushed it back into the hole and ever since, the noise is undetectable unless I specifically listen for it! I'm now assuming its normal.
 
1 - 9 of 9 Posts
Top