ClubWRX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
Hey everyone,
I need some help here with some diagnosing. I am running a VF30, utec, fmic, fully catless tbe, uppipe, short ram, bov, etc. I have been trying to figure out this problem for a very long time now, but still cant single it out. It seems to only be in 4th and 5th gear, full throttle, as soon as boost hits its max in those gears (~15psi or less), I hear a really high pitched screaming noise that turns into a fluttering sound and the boost gauge fluctuates right along with it from 12-17psi. The car obviously bounces around a little while this is going on as boost is fluctuating, its a very weird feeling. When I was dyno tuning I told them about it and they could easily reproduce it on the dyno and suggested I replace my boost solenoid. This suggestion was also made because we absolutely cannot get it to boost over 15psi, no matter what values we plug into the utec or how the ABC is set. So I replaced the solenoid today and nothing has changed. Someone suggested swapping my BOV, so I went with an APS unit and the same thing happens. The tuner also said he thought there might be a small exhaust leak, which could have some effect on it. I dont know what else it could be...wastegate flutter? exhaust leak? a bad ground? a leaky intake or bov? tuning issue? I am not prepared to pay someone $85 an hour to look at it just yet...but i might get there. Just to let you know, it definately sounds like its coming from the passenger side of the motor.
 

·
Registered
Joined
·
294 Posts
ummmmmmmmm kinda a guess but maybe an uppipe leak.
 

·
Registered
Joined
·
674 Posts
It does sound like an uppipe leak..its an awefull noise..i had one..i used to pull up to people and hit boost and scare the sh!t outta em with that noise..
 

·
Registered
Joined
·
55 Posts
Discussion Starter #7
Actually a very good tuner...we didnt find the leak until it was already strapped onto the dyno. I had known about the noise for awhile before the tuning but since my car could barely run before getting tuned I thought it would be a good idea to at least get the car running decently. It still put down 300whp with the leak at 15psi, so I think the tuner decided it was a minor problem at the time. It has become significantly worse. I brought my car to the dealership and they replaced the downpipe gasket, but they told me they didnt want to touch the uppipe because they werent sure if the gaskets they had would fit or not and didnt want to charge me for 2 extra hours of labor and not even be able to change the gasket. So I am going to order a set of gaskets from gruppe-s and do it myself this weekend. Should be real fun. Thanks for the input everyone, I am crossing my fingers that its a leaky up pipe. After fixing it I think I will be able to get my boost up a bit and hit 320-330.
Josh
 
1 - 8 of 8 Posts
Top