Subaru WRX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
Need sizing for WRX 02 fog light bulbs?
I have two questions.

One what are the size for the fog light bulbs on a 2002 WRX and where can I purchase a good set from?

Second does anybody have problems with aftermarket bulbs on their WRX? I have my headlight bulb constantly not working. IT is not blown out it just seems not to work. I have to wiggle it or take it out and play with it like one tiem each month to get it workign again.
 

·
Thinking Man's Engine
Joined
·
1,598 Posts
H3 are your fogs


Your headlight problem....I probably already know the answer and the cause (since it happened to me). The headlight connector is melted at the terminals, causing a loose connection. Did you by any chance use 80/100 Watt bulbs?
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #3 ·
No I used the proper wattage bulbs. I don't think anythign melted. Heck I even gut out the old female connector and purchased a new one that I wired in. And it still does the same thing. SO I have to beleive that the problem is occuring where the wires for the left fron headlight ties into the power circuit.

However normally I can wiggle it at the headlight and it will come back on. I have no idea what is up.

How do I diagnose the problem?
 

·
Thinking Man's Engine
Joined
·
1,598 Posts
That's a tough one...I can't really say, because it sounds like a loose connection....it's hard to judge without seeing it.
 

·
Registered
Joined
·
2,155 Posts
I would guess the problem is at the headlight, since that's where wiggling it will cause it to come back on. Perhaps the bulb itself is slightly smaller than it should be (you know, manufacturere defect), and that's causing the problem. I suppose that it's gradually working itself loose over time as you drive around, and when you wiggle it, you are "seating" it again. Just a thought. You could swap the bulbs from left to right and see if the "problem" moves to the other lamp.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #6 ·
I tried swapping bulbs. Even changed them and the socket and it still happens.

I thought maybe it was that goo that comes in the socket of each bulb but I don't see how that would do it.

I am just confused.


And not last night I noticed that my left side fog light is out also. I have not taken it apart yet but I don't know if it blew out of if it is having a simillar problem now. I am pissed about this. I have no lights on the left side fron of my car now except for the side marker.

The strange thing is that the brights work so it is just low beams.

I will try to work on the fog light next week when I get new bulbs. I am guessing it burnt out but I am not sure yet.
 

·
Registered
Joined
·
435 Posts
is the 03 bulb sizes the same? is there a list of all the bulbs sizes in the car somewhere on the forum?
 
1 - 8 of 8 Posts
Top