ClubWRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,700 Posts
Discussion Starter #1 (Edited)
well, this is VERY strange. check my AFRs on these logs. this first log is from 1 month ago, everything is more or less fine.
 

·
Registered
Joined
·
309 Posts
Was there supposed to be another log? That log looks alright to me. Everytime you let off the gas the AFRs jump real high. When you floor it they drop down to ~ 10.8 to 1 which should be alright if you are running 93-94 octane.


Logs seem just about right to me....

Rob
 

·
Registered
Joined
·
1,700 Posts
Discussion Starter #3
no, here's the other log. again, car felt fine during these logs. and i'm sure i'd notice the car fun funny if the AFRs jumped to above 25>1 wouldn't i? here they are.
 

·
Registered
Joined
·
309 Posts
Sometimes the AFRs take a few lines to level, but that honestly would scare me if I were getting those. Even when the logger "catches up" you are still running > 13 at full throttle. Thats way too lean. I would think the car would knock.

I'm pretty stumped, but I would definately put back on the stock BOV until you have it figured out.
 

·
Registered
Joined
·
1,700 Posts
Discussion Starter #6
well, the BOV changed means that i adjusted the screw on my BOV all the way down. do you think that could cause such strange readings? everything else looks fine other than the AFR, very strange. anyone else feel free to join in, please.

also, this is the same map being used from the first log. i haven't changed the fuel map at all.
 
1 - 6 of 6 Posts
Top