Subaru WRX Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
265 Posts
Discussion Starter · #1 ·
I have the crazy knocking sound in the rear of the wagon. It sounds like someone just tapping the body with his knuckle. At first i thought loose strut, but they were both tight.
It is not constant just every now and then.
It is only apperent at low speed especially speed bumps(just rolling over real slow).
I also have a fair bit of noise comming from the rear seat latches.
I have removed all the stuff in the rear, jacks, tires etc no luck.

Anyone have any ideas?
Actually sometimes i can just be sitting at a light and it will thump.:confused:
 

·
Registered
Joined
·
2,213 Posts
Have you fed your trunkmonkey recently? :D
 

·
Registered
Joined
·
4 Posts
i've had thunking going over speed bumps, but i believe it to be the exhaust moving around and thumping the underside of the car. the seat belt for the middle passenger in the rear will thump around too, i leashed mine down with a rubber band. otherwise, if you don't want to hear it anymore, just turn up the radio :p
 

·
Registered
Joined
·
2,213 Posts
scaryfast said:
the seat belt for the middle passenger in the rear will thump around too, i leashed mine down with a rubber band.
You know, there's a clip on the side of the car that prevents the middle seatbelt from bouncing around....
 

·
Banned
Joined
·
1,780 Posts
Ever find out what it was?
 

·
Registered
Joined
·
24 Posts
I had an annoying thunk sound in the back of my wagon. I took it to the dealer twice, and after removing the rear cross member with STi bushings, replacing an STi strut, and checking the tightness of all the nuts and bolts with no luck, they took off all the rear interior panels and the sound was gone. They put them back, and the sound was still gone! The dealer told me there was something loose in the D-pillar. You might want to check that out.
 

·
Banned
Joined
·
1,780 Posts
If the wagon's rockin', don't bother knockin'
 

·
Registered
Joined
·
27 Posts
Help! I've got the same problem!

Is anybody still reading this thread? I've got the exact same problem as Trypsin. My wagon started developing a hollow knocking sound from the rear of the car about 2 months ago. I really only notice it when I am going fairly slow, especially over mild bumps, not big ones. Sometimes just accellerating/decellerating at low speeds will make the knocking sound.It drives me nuts. It was uper faint at first. My wife thought I was crazy. But now it is loud and does it all the time. At least I know this is not a completely unique problem.

I have a '03 wagon with 50K miles on it. I thought at first it was either the sway bar or the exhaust. I checked both and they were solid. It drives me nuts... especially because I don't know what it is. Thats the worst part..... what he hell is it?! Anyway, I had my wife drive me around while I sat in the back of the car. Twice. Finally I realized it was coming from the roof at the very back of the car. Right where it joins the hatch. Infact, when driving with the hatch open the sound is much louder and more frequent. I could even get it to make the sound sometimes when I pushed on the roof when car was moving. I still don't know what it is but at least I know it's not coming from underneath my car or from the suspension. Anyone got any ideas exactly what the sound is or how to fix it? I think SC TL may have something with removing the rear panels and replacing them... has this worked for anyone else?

Thanks!
Grant
 

·
Registered
Joined
·
28 Posts
SAME problem

i've noticed the same knockin noise in my 02 sedan, at first it was faint and not all the time now it knocks every time i accelarate or decelarate......it getting louder and louder....if anyone has a idea of with it could be ......info would be appreciated
 

·
Registered
Joined
·
356 Posts
Jakub911 said:
i've noticed the same knockin noise in my 02 sedan, at first it was faint and not all the time now it knocks every time i accelarate or decelarate......it getting louder and louder....if anyone has a idea of with it could be ......info would be appreciated
I had a knocking in the back from the first day i drove off the dealer lot. i tlhought it was a strut. i had a TBE installed and had it no more. Either my mechanic saw the strut was loose and fixed it (hes been known to fix stuff without telling me..lol) or it was the exhaust. Probably the later.
 

·
Registered
Joined
·
0 Posts
I had the same knocking in the back of mine. I checked everything. I took the wheels off and was looking at the struts, I pushed the rubber protector up that covers the bumpstops and piston. Somehow the bumpstops were up to far and they were touching the washer thats on the piston. It must have been from when I dropped it, so I pulled the bumpstops down a little. I guess thats what was causing it because it stopped. I hope this SPECIAL TECHNIQUE helps if anyone trys it :D
 

·
Registered
Joined
·
154 Posts
Had a similar issue...my friend and I tracked it down in about 15 minutes with him riding in the back with the hatch open. One of the Sway bar endlinks was not quite tight enough. When I climbed under and shook it, it seemed tight...but it was just loose enough to clunk. It was wierd...but it is taken care of now. So...if you guys have recently swapped your sway bar I would check that out.
 
1 - 17 of 17 Posts
Top