ClubWRX Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
265 Posts
Discussion Starter #1
I had my car for a month and had it paired with my iPhone, no problems. I get in the car, start up and 10 seconds later my car is playing music from my phone. Awesome no problems.

Then I received a new iPhone under warranty and after deleting the previously paired phone. And repairing the phone was easy but when I shut the car off and turned it back on the phone wasn't reconnecting like the first phone. After spending an hour and a half at verizon we figured out what was going on. I was pairing my phone using the knobs on the head unit. The tech found on a Subaru forum that you have to use the steering wheel controls to properly pair the phone to the radio. I ran out to my car and the forum was right. I couldn't believe it.

I hope this post saves people trouble I just experience.
 

·
Registered
Joined
·
14 Posts
Wow, I've had this issue too ever since I had to replace my broken iPhone. Tried many things, but not this one yet. Thanks for the heads up.
 

·
Registered
Joined
·
154 Posts
Hey Free2be4ever7, did you input your phone book manually from your iphone? I have a 4s and can't figure out how to dial from voice. Is it Siri interfering possibly? This might sound like a noob question, but I can't figure out how to call from my contact list using Bt. Any help would be appreciated.
 

·
Premium Member
Joined
·
265 Posts
Discussion Starter #6
You have to manually add the numbers that you want to be able to dial by name. From what I remember (using the steering wheel) you have to add a contact through the dial by name menu. I believe is asks for the number and then for you to speak the name. And for you to confirm it. I only added 5 numbers into my car. I don't think you can add your hole phone book.

Usually I'll just call the number from my phone and talk through my stereo. Hope this helps.
 

·
Registered
Joined
·
18 Posts
When we first got our 2012, my wife and I paired both of our i-phone 4's. This seemed to cause problems when switching back and forth for music.

Since it's her commuter, I unpaired mine and just use the USB cable (you have to pick your battles :rolleyes:). Soon after, everytime my wife gets in the car, regardless which audio input is active, her phone is streaming music via BTA to the car. It's a sweet way to drain your battery!

Not looking for help, just thought you guys might get a laugh. I haven't seriously tried to troubleshoot, you know, since it's "her" car and all.
 

·
Registered
Joined
·
42 Posts
hi, do u know if that trick works with 2013 models too? when i got my '13 i had a nexus s which i paired and it stayed connected and would connect when i turned the stereo on. then i got a iphone 5 and it have to manually connect it everytime i get in the car. such pain in the ass!!!! im gonna try what you said and let you the thread know if it works. I did some research before but found something on apples site saying it was because of the software in the iphone 5's did not have the access to the '13 subaru's stereos so i kinda gave up trying to fix it, but now i'll try what you said.
 

·
Premium Member
Joined
·
265 Posts
Discussion Starter #12
It worked for me on the base system ( non navi ). So honestly I'm not sure about the navi system if you have it. But I would deff try this and post what happens, thanks!
 
1 - 12 of 12 Posts
Top