ClubWRX Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
i finished my uppipe and downpipe install on sunday after everything that could go wrong went wrong. i start it up and i have an uppipe leak. i spent hours tightening everything and bought new gaskets (ripoff). i thought it was coming from the uppipe to header connection but its coming from where the heatshield comes close to the flange. My question to all of you subaru gods is could i be leaking through the egt bung? I just got tin snips and cut the wire peice that goes deep into the uppipe off and put it back on. I hit full boost but not till around 3600 rpms. and the turbo sounds chirpy. any help would be greatly appreciated. ill probably fix it this weekend as my arms are gone from doing this myself.

thanks

rich
 

·
Registered
Joined
·
2,660 Posts
It could be leaking from the EGT.... Also, what gear are you hitting full boost at 3600 in? Lastly, the turbo sounding "chirpy" might just be the extra noise due to the lack of heatshields. Try and meet up with someone who has this done to see if it is normal sounding ect...
Good luck.
 

·
Banned
Joined
·
5,806 Posts
The chirpy sound is probably normal. You might be leaking through the EGT sensor if there's actually a hole through it.

What about the gasket between the crosspipe and the manifold? I remember mine had an extra metal "wing" that stuck out, which I cut off with tin snips. If you're not careful cutting that, it could bend and possibly leak from there ??

PM me if you want to meet up after 5 tonight...
 

·
Registered
Joined
·
59 Posts
Discussion Starter #4
I hit full boost in 2nd gear at that rpm. the only thing i can think of would be the egt bung but there is no way of seeing or touching it unless the uppipe is out.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #5
all the gasketts are in perfect condition the only thing i messed with was the egt plug thingy with the sensor. I just got tinsnips and cut out the metal probe thingy and plugged it back up. and its leaking from the bottom of the heatshieldis where i can tell.
 

·
Registered
Joined
·
3,890 Posts
You can actually fit a 14mm (I think?) wrench onto the EGT probe from under the car (I did it). You have to lay with your head about the middle of the car, feet toward the front. You can then get your arm up along the downpipe, next to the uppipe, and tighten the EGT probe. It's not easy, and takes a little while, but it can be done.
 

·
Registered
Joined
·
3,890 Posts
I am. :) But I don't think you need to be.
 

·
Registered
Joined
·
2,660 Posts
Imprezed said:
I hit full boost in 2nd gear at that rpm. the only thing i can think of would be the egt bung but there is no way of seeing or touching it unless the uppipe is out.
The fact that its in 2nd gear might be part of the reason you're seening the boost so late. The gear is too fast to reach boost. Ideally you'd want to use 4th but that is a little scary when you're not on a dyno, so 3rd works as well.
 

·
Registered
Joined
·
368 Posts
Not sure how well it works on exhaust parts, but often times with a gas leak (exhaust gases in this case), you can put water on any mating parts, and see if it bubbles. Gas is coming through and makes bubbles in the water. Also, did you tighten the bolts too much perhaps? They only need to be tightened like 26~30 lb/ft, which isn't all the tight really. Too tight can kind of crinkle the gaskets, making them not sit flush enough, and in the long run warp flanges.
 
1 - 11 of 11 Posts
Top