ClubWRX Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
Well during an uppipe installation im at the point were i unbolt the passenger side motor mount bolt/washer and it decides to strip horribly. Anybody got any ideas on what to use? i tried using those sears stripped bolt/nut removers but they screwed it up harder. any help would be great.
thanks
rich
 

·
Registered
Joined
·
59 Posts
Discussion Starter #3
i tried vice grips too. the damn bolt is on sooooooooo freaking tight its like made to strip before coming off. I wd'd the hell out of it and everything. damn
rich
 

·
Registered
Joined
·
630 Posts
One more thing: you'll have to double fist it.

If this doesn't work I don't know what will. Robo grips are teh win.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #6
it would be too hard to put robos on there because the passenger side motor mount bolt is tucked up in this metal framing and has the steering stuff under there too. i don't think there is enough room. :(
 

·
Registered
Joined
·
630 Posts
I did this install not that long ago so I'm aware of the area you're working in. I think you should baaaarely be able to do it. I have two sizes on the robo grips, the one I took a picture of was the larger size. I'm pretty sure I could get the smaller ones in there.
 

·
Registered
Joined
·
2,660 Posts
I was able to get it out by just jacking up the engine without touching the engine mount bolts. With the EGT in and all. It came out of the bottom by the downpipe. It took a lot of wiggling though.
 

·
Registered
Joined
·
2,539 Posts
Unfortunatly its Nut splitter time..........

IF you can get it in there.

If not, You will probably appreciat a good Dremel tool and LOTS of cutoff wheels.

Shotgun
 

·
Registered
Joined
·
59 Posts
Discussion Starter #12
i got it late late last night guys thanks. And im on official idiot, i thought the extra uppipe i bought was cracked but the one i pulled is like that too and it just looks like they roll the metal for the uppipe. and now gutting it is pissing me off :mad: . but hopefully this will all pay off.
 

·
Friendly Neighborhood Spider-Admin
Joined
·
48,699 Posts
Imprezed said:
i got it late late last night guys thanks. And im on official idiot, i thought the extra uppipe i bought was cracked but the one i pulled is like that too and it just looks like they roll the metal for the uppipe. and now gutting it is pissing me off :mad: . but hopefully this will all pay off.
I'm glad you were able to get it worked out. What solved your problem with the motor mount bolt?
 

·
Registered
Joined
·
59 Posts
Discussion Starter #14
i tried the robo grips but im too much of a girl to do it so i found these stripped bolt off removers from sears and we tapped it on and than used a 1/2 inch rachet and it finally came off. we raised the engine, and the uppipe just fell out. hopefully this is all worth it.
 

·
Friendly Neighborhood Spider-Admin
Joined
·
48,699 Posts
Report back once everything is back in place, and you've had a chance to drive it! You should get a nice, early spool...;)
 

·
Registered
Joined
·
1,070 Posts
RayfieldsWRX said:
Report back once everything is back in place, and you've had a chance to drive it! You should get a nice, early spool...;)
Its worth the pain, also just think how much money u saved doing the install urself!:wiggles:
 

·
Registered
Joined
·
17 Posts
Jack said:
Its worth the pain, also just think how much money u saved doing the install urself!:wiggles:
...but lost on expensive tools :(

I tried once to get that bolt out and said "no way". I just removed the turbo instead, it was much easier and didn't require jacking odd things.
 
1 - 17 of 17 Posts
Top