Subaru WRX Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
so I have been looking at this damn data log i took while I was cruising just to see if I could find out what could be causing this feed back knock I don't see anything unusual when the knock happens just seeing if anyone of yall see anything also when it does happen it feels like a loss of power for a split seconded so that tells me its not a "phantom knock" also i have a wot 3rd pull
link to cruising data log:
link to 3rd wot pull:
 

·
In Æternum
Joined
·
16,316 Posts
Yes there's a bit of knock learn in some of the higher load cells. It's not ideal.

Did you reset the ECU recently or reflash a different map? DAM is decremented slightly.

Can you please tell us what car you drive?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Yes there's a bit of knock learn in some of the higher load cells. It's not ideal.

Did you reset the ECU recently or reflash a different map? DAM is decremented slightly.

Can you please tell us what car you drive?
its a 2018 wrx the thing is that its been doing it since i got the car and put a ap in it ive tried having it on the 93 oct stage 2+ big sf but it go so bad to the point where i got 2 codes (p0011) and (p0016) I believe and those are like to where it pulled timing so much that it game me them so i jsut put it on the 91 oc stage 2= big sf ive also changed the plugs and its a common problem it happens when im cruising constantly i get the "phantom knock" that everyone is talking about but i think its more than that bc i loose power for a second then when the knock is done i get power back kind of like a miss fire
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
Yes there's a bit of knock learn in some of the higher load cells. It's not ideal.

Did you reset the ECU recently or reflash a different map? DAM is decremented slightly.

Can you please tell us what car you drive?
also if you look at the cruising one that i took you can see the feed back knock im getting and how frequent its happening and i was on a brand new road as smooth as possible and it was like a miss fire like i said a loss of power so i know for sure its not a phantom knock
 

·
In Æternum
Joined
·
16,316 Posts
And you installed the Cobb SF intake and not some other brand intake?
 

·
In Æternum
Joined
·
16,316 Posts
The DAM decrement combined with the observed knock at higher load values could be an octane problem.

How much gas is left in your tank? Before tearing into anything, you might want to run the tank out and fill up with 93 octane from a different station and observe the result.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
The DAM decrement combined with the observed knock at higher load values could be an octane problem.

How much gas is left in your tank? Before tearing into anything, you might want to run the tank out and fill up with 93 octane from a different station and observe the result.
that was right after a refill i always let the gas light come on just so im not running old fuel with new fuel and that refuel was today shuld i get some oct booster maybe
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
The DAM decrement combined with the observed knock at higher load values could be an octane problem.

How much gas is left in your tank? Before tearing into anything, you might want to run the tank out and fill up with 93 octane from a different station and observe the result.
do you think it could be bc of boost ive never hit "boost target" witch is 20 psi i believe i can rarely hit 15
 

·
In Æternum
Joined
·
16,316 Posts
do you think it could be bc of boost ive never hit "boost target" witch is 20 psi i believe i can rarely hit 15
Good catch and you are correct -- you are showing a significant TD Boost Error during your pull, as much as 7 PSI where it counts in the midrange.

Exactly what mods are on the car? This is starting to look like it may be a significant boost leak.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #11 ·
Good catch and you are correct -- you are showing a significant TD Boost Error during your pull, as much as 7 PSI where it counts in the midrange.

Exactly what mods are on the car? This is starting to look like it may be a significant boost leak.
The car is pre owned so idk what he modified maybe he busted a o-ring idk bit what i have on it is a axle back with a catted j pip, air intake with charge pipe, and Cobb ap
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #12 ·
Good catch and you are correct -- you are showing a significant TD Boost Error during your pull, as much as 7 PSI where it counts in the midrange.

Exactly what mods are on the car? This is starting to look like it may be a significant boost leak.
looks like im gonna do a smoke test on it Wednesday
 
1 - 12 of 12 Posts
Top