ClubWRX Forum banner

1 - 20 of 38 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter #1
hmm, posted this in the general engine performance section, but got out of state responses.. hoping some of you guys have some feedback for me.

anyone with cobb stage 2, or i guess just a TBE+uppipe in general on a wrx.. where in your powerband are you first hitting full boost?

i'm hitting full boost initially at roughly 3250 rpms, and that seems high with the cobb AP, TBE and uppipe.. I can't recall what I was hitting before the exhaust and AP.. just a sanity check.

thanks for any info as always :wiggles:
 

·
Registered
Joined
·
446 Posts
well this isnt a good example because i just flashed the ECU today with stock base map and stg II 91 realtime and after 10 minutes of driving in 90 degree temps it was ~14.3 psi

what are you running and what psi are you seeing???
 

·
Registered
Joined
·
135 Posts
Discussion Starter #5
jugger said:
well this isnt a good example because i just flashed the ECU today with stock base map and stg II 91 realtime and after 10 minutes of driving in 90 degree temps it was ~14.3 psi

what are you running and what psi are you seeing???
hm, im running stage 2 91 octane map with catless tbe, uppipe, perrin hoses, etc.. and i'm hitting 13.6-13.7 PSI with a brief peak to 15 psi according to the accessport. this was after a reset last night and the trick to speed up the ecu learning.
 

·
Registered
Joined
·
223 Posts
Sorry for not getting back to you like I said I would last night. I'm running catless UP, and TBE, hitting .1MPa around 3250 RPM. It sounds like I'm right with you Elijah. I'm strictly reading it off of my boost guage and tachometer however, not my AP. Hope this helps you.
 

·
Registered
Joined
·
135 Posts
Discussion Starter #8
stalefish19 said:
Sorry for not getting back to you like I said I would last night. I'm running catless UP, and TBE, hitting .1MPa around 3250 RPM. It sounds like I'm right with you Elijah. I'm strictly reading it off of my boost guage and tachometer however, not my AP. Hope this helps you.
yeah off the stock boost gauge i'm getting roughly .095 MPa at 3250 in 3rd gear and slightly more boost at lower rpm in 4th and 5th.. i guess i'm where i should be..
 

·
Registered
Joined
·
446 Posts
i guess the reason we are only seeing low 14 psi with stage II is because of our altitude??? i have read alot of people getting 15 psi with stage I in other states
 

·
Registered
Joined
·
55 Posts
elijahwrx said:
hm, im running stage 2 91 octane map with catless tbe, uppipe, perrin hoses, etc.. and i'm hitting 13.6-13.7 PSI with a brief peak to 15 psi according to the accessport. this was after a reset last night and the trick to speed up the ecu learning.
Did you do the trick right? I'm hitting a hair over 16psi, but it took the ECU a week to get that high.
 

·
Registered
Joined
·
4,745 Posts
elijahwrx said:
yeah off the stock boost gauge i'm getting roughly .095 MPa at 3250 in 3rd gear and slightly more boost at lower rpm in 4th and 5th.. i guess i'm where i should be..
Looks like everything is fine to me. I had the OEM boost gauge for a while with the stage II. Your numbers are very similar to mine. I would hit about .11 MPa, with a smooth drop to about .09 Mpa or so. It reads no different with my Defi set up.
 

·
Registered
Joined
·
135 Posts
Discussion Starter #15
WRX-games said:
Looks like everything is fine to me. I had the OEM boost gauge for a while with the stage II. Your numbers are very similar to mine. I would hit about .11 MPa, with a smooth drop to about .09 Mpa or so. It reads no different with my Defi set up.
well it drops to .9ish almost immediately, then drops down lower all the way to redline.. i do get a momentary spike to .1ish, but then it immediately falls back to roughly .095.. :wiggles:
 

·
Registered
Joined
·
1,588 Posts
I'm running a stock up-pipe, and an Invidia Turboback (so basically Cobb Stage II) and I'm hitting about 14.1 psi too. Just a tad under .1 on the stock boost gauge.
 

·
Registered
Joined
·
135 Posts
Discussion Starter #17
Chris G said:
I'm running a stock up-pipe, and an Invidia Turboback (so basically Cobb Stage II) and I'm hitting about 14.1 psi too. Just a tad under .1 on the stock boost gauge.
chris/james,

at what rpm are you guys seeing your full boost hit in 3rd gear? chris i'd expect yours to be higher than james, because of the stock up-pipe. i feel like my boost is coming on late with the mods i have..

let me know!

-eli
 

·
Registered
Joined
·
1,588 Posts
I don't know exactly...I'm obviously going to be out and about today, so I will do a huge rippin' 3rd gear pull and see what happens :D

EDIT - I did notice that you said you hit full boost around 3250 rpm. To me, that seems right. I'm sure the turbo starts to spool earlier than that and gain boost, but full boost doesn't hit until 3250. I'm almost positive that full boost hits later than 3250 rpm for me...
 

·
Registered
Joined
·
4,745 Posts
My EGT depends on the load and the throttle position. On mountain climbs, I will see around 16. Normal cruising would probably average around 14 or so. I have the peak alarm set for slightly above 16 (based on all the posts I have read aboot this subject, there is quite a variation in readings people see). The tap was made in the OEM header elbow.

My wagon hits full boost between 2900-3250ish. I honestly haven't paid too much attention to this Eli. Everything you describe seems very consistent with my own experience, however.
 
1 - 20 of 38 Posts
Top