ClubWRX Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
282 Posts
Discussion Starter #1
Ok guys heres the deal. Last week I drove to Maryland to get the rest of my parts installed so I could run Stage 4 and get tuned by TurboXS on Wednesday. The mechanic who did my installs does alot of their vehicles plus Nathans. I got tuned on Wednesday night and made decent power with 93 octane at 312whp/270tq on a VF34, Stage 4 supporting mods and their new FMIC. Everything ran fine when I was down there. I got no cel with the 116 octane and no cel with the 93 octane on wide open throttle. I even drove the wholeways back to Pittsburgh and never encountered any problems on the first few days of use. However the other day I started seeing a occasional flashing CEL when I would get on it, especially from a roll in 2nd and 3rd gear. I am a bit nervous and dont understand how I could be getting a flashing CEL with my car tuned by TurboXS themselve lol. Any help would be appreciated. Yes I did search and couldnt find the answer I was looking for.

Ryan K.
 

·
Registered
Joined
·
282 Posts
Discussion Starter #2
By the way I think im running 19-19.5 psi Im not sure. I got my Defi BF series gauges installed on a Lotek A-Pillar and makes it kind of hard to see.
 

·
Registered
Joined
·
411 Posts
the flashing cel is the engine knocking the quality of gas you had when you tuned might not be what you have now. just because it says 93 on the pump doesnt mean that it is indeed quality 93.

you know how water tastes diffrent in every city?

same principal,

you need to find the trouble spots on your maps and take them down a notch.

cutting the boost is a quick fix untill it can get tuned by someone who knows whats up.

also gas degrades over time here in STL it is good for about 30-60 days then it smells like turpentine.

luke
 

·
Registered
Joined
·
827 Posts
If you go to Autozone, you can have them plug into your car's OBDII port and get the CEL code, for free. I think there's a list of what the codes mean in this forum. This way you can know specifically what's going on with your car, though it is probably the gas. Try filling up at a different station, or putting a gallon of toluene in the tank. (That's a 116-octane solvent which can be found at a paint store.)
 

·
Registered
Joined
·
511 Posts
McBain said:
If you go to Autozone, you can have them plug into your car's OBDII port and get the CEL code, for free. I think there's a list of what the codes mean in this forum. This way you can know specifically what's going on with your car, though it is probably the gas. Try filling up at a different station, or putting a gallon of toluene in the tank. (That's a 116-octane solvent which can be found at a paint store.)
its not a actual CEL code, but the UTEC warning you that knock is occuring.
 

·
Registered
Joined
·
27 Posts
flashing cel with stage 4

i have same problem with cel flashing especially from a roll in 2nd and 3rd gear from day one since the stage 4 installed. is it a serious problem?
 

·
Registered
Joined
·
6 Posts
hate my car

i purchased a 02 stage 4 from a dealership
mods
vf39
800cc injectors
turbo back exhaust
utec
larger ihi tmi, no hood scoop upgrade
up and down pipe, i think uppipe is called flex something?
also cold air intake that is mounted down in the bumper, threw the quarter panel
car was tuned at topspeed in atl. and i spoke to the guy that owned it and have all receipts and work was done by a subaru dealership in asheville nc.

when full throttle i get random flashing cels and the car seems to be cutting out. im extremely new to cars esp. something this highly modified. the cels are all gears, and seem to be completely random but more often the hotter it gets. i finally got my vista lappy to work with the utec port, but im sure it needs firmware and im unsure how to save maps and reupload them. i wanted to take it down to get it tuned again, but if the tuning doesnt fix it, its a waste of cash if the map im running is fine. if anyone in the Florida panhandle is familiar with subaru's and would like to help, id appreciate you taking a look. other wise ill just get it tuned and checked out.
 

·
Registered
Joined
·
11,095 Posts
i purchased a 02 stage 4 from a dealership
mods
vf39
800cc injectors
turbo back exhaust
utec
larger ihi tmi, no hood scoop upgrade
up and down pipe, i think uppipe is called flex something?
also cold air intake that is mounted down in the bumper, threw the quarter panel
car was tuned at topspeed in atl. and i spoke to the guy that owned it and have all receipts and work was done by a subaru dealership in asheville nc.

when full throttle i get random flashing cels and the car seems to be cutting out. im extremely new to cars esp. something this highly modified. the cels are all gears, and seem to be completely random but more often the hotter it gets. i finally got my vista lappy to work with the utec port, but im sure it needs firmware and im unsure how to save maps and reupload them. i wanted to take it down to get it tuned again, but if the tuning doesnt fix it, its a waste of cash if the map im running is fine. if anyone in the Florida panhandle is familiar with subaru's and would like to help, id appreciate you taking a look. other wise ill just get it tuned and checked out.
I suggest you starting a whole new thread for your issue as this is several years old.
 
1 - 10 of 10 Posts
Top