Subaru WRX Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 ·
My 2016 WRX has had the most annoying Popping/Knocking noise for the last few months. As you are pressing it down, it would make a pop/knock sound at about 1/4ths and 3/4ths the way down, then again on the way up. I also found that if you press the brake pedal down all the way hard, it will make the same popping sound, and if you hold it down, the clutch pedal won't make the noise.

I know there is a TSB out there (12-190-15) for creaky clutch pedals, but mine was outside of the production range for that TSB.

I know this is a pretty common problem, as I have heard it in other 2015+ WRX videos, and also experienced it on another as well.

Yesterday, I was finally able to come up with a working fix, and the best part is all you need is 1 washer, and about 15 min of time! Thanks to a thread I found on the FT86 forums: Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB - View Single Post - Clicking noise from clutch when depressed/released?

I was able to find something that would fix my issue as well.





There is a bolt above the area where the rod that connects to the clutch pedal attaches to the plunger of the clutch master cylinder. See the Red Circle in the pics above. I found that when I completely removed that bolt, the noises stopped. Since you can't just leave it that way, I tried putting a metal washer (Just a standard metal 3/8s washer) between the metal part of the cars body, and the pedal assembly, then re-installed the bolt, and tightened it to spec. This puts a wedge between the pedal bracket and the mount point. This has completely solved the Popping/Knocking I was hearing from my clutch and brake pedal. Now all I hear is the noisy clutch switches, but those are barley audible.

Hopefully this will help others who also are experiencing this obnoxious noise.
 

·
Registered
Joined
·
157 Posts
I actually just posted about this, then like an idiot, I remembered to do a search! :LOL: Anyway, thank you for this! Please excuse my ignorance, but the picture and diagrams posted... are these from within the cabin, below the dash on the driver's side? Or is this all within the engine compartment? I'm guessing down below the dash, but I just wanted to make sure...
 

·
Registered
Joined
·
3 Posts
My 2016 WRX has had the most annoying Popping/Knocking noise for the last few months. As you are pressing it down, it would make a pop/knock sound at about 1/4ths and 3/4ths the way down, then again on the way up. I also found that if you press the brake pedal down all the way hard, it will make the same popping sound, and if you hold it down, the clutch pedal won't make the noise.

I know there is a TSB out there (12-190-15) for creaky clutch pedals, but mine was outside of the production range for that TSB.

I know this is a pretty common problem, as I have heard it in other 2015+ WRX videos, and also experienced it on another as well.

Yesterday, I was finally able to come up with a working fix, and the best part is all you need is 1 washer, and about 15 min of time! Thanks to a thread I found on the FT86 forums: Scion FR-S Forum | Subaru BRZ Forum | Toyota 86 GT 86 Forum | AS1 Forum - FT86CLUB - View Single Post - Clicking noise from clutch when depressed/released?

I was able to find something that would fix my issue as well.





There is a bolt above the area where the rod that connects to the clutch pedal attaches to the plunger of the clutch master cylinder. See the Red Circle in the pics above. I found that when I completely removed that bolt, the noises stopped. Since you can't just leave it that way, I tried putting a metal washer (Just a standard metal 3/8s washer) between the metal part of the cars body, and the pedal assembly, then re-installed the bolt, and tightened it to spec. This puts a wedge between the pedal bracket and the mount point. This has completely solved the Popping/Knocking I was hearing from my clutch and brake pedal. Now all I hear is the noisy clutch switches, but those are barley audible.

Hopefully this will help others who also are experiencing this obnoxious noise.
I have a 2016 WRX with this problem and adjusting this bolt totally worked. The only thing I had issues with was tightening the nut too tight, because even when I added a washer, I still got the cracking sound if I tightened the bolt too tight. It appears (I hope) as it's supposed to flex very slightly by the look of the design (or else it would just be a round hole and not a U shape is my logic here). I will monitor it so the bolt doesn't get loose over time.

Thanks! This was driving me crazy and I couldn't figure out what the heck this was. Dealer didn't even have a solution, and they wanted to replace my whole clutch the last time I went in...for a 900.00 fee of course...
 

·
Registered
Joined
·
157 Posts
I am still not seeing in my own car (2015 WRX Limited) the same thing in the pictures above. Can someone please help clarify for me, please?
 

·
Registered
Joined
·
3 Posts
The bolt labeled number 1 on the diagram from the original post. It is right above where the throttle pedal is located, the right side of the assembly. If you loosen that bolt just a tiny bit, the noise will stop (for me at least). I didn't have to use any washers in my case. You can experiment with adding a washer and see how it works for you. If you remove the bolt completely and push the clutch pedal, that bracket will lift in that spot, and you can fit a washer or whatever in there and see if it stops the cracking noise, or you can just loosen the bolt a tiny bit and test until the crack is gone. You obviously still need the bolt to be installed. Hopefully it's not an issue with the firewall...hard to tell at this point if it will continue to get worse.
 

·
Registered
Joined
·
157 Posts
Ohhhhhhhh, OK thank you! That's a better explanation, and I appreciate you going into further detail.

I finally got waaaaaaaay up underneath there and see how the picture is, in fact, the same as what I see from under the dash. Just waaaaaaaaaaay under the dash! LOL!

Anyway, I put a rubber washer in between the bolt and the bracket, and it seems to have resolved the "clicking" sound when I depress the clutch. However, I haven't driven it yet, and it's not very hot today (I notice the sound more when it's hot outside). I'll let you know on my next drive how this solution works!

THANK YOU!!
 

·
Registered
Joined
·
157 Posts
Well, I'm disappointed to say that the washer trick did not work. I still have the noise and felt it when I drove last. Maybe I re-tightened the bold too much after installing the washer? I'll try loosening it slightly to see if that makes a difference...
 

·
Registered
Joined
·
3 Posts
Washers did nothing for me. Eventually it probably is a issue the dealer has to solve. I don't know it is a design flaw or what. Luckily for me loosening the bolt a little bit worked...but you probably don't want to have it too loose that there is too much movement. End of the day, this is an issue the dealer should solve if your car is under warranty.
 

·
Registered
Joined
·
157 Posts
Thanks. I have over 66k miles, and I bought it used, so I'm thinking it's not under warranty anymore. I bet they wouldn't even be able to duplicate the noise/feeling in the clutch...you know how dealers are....
 
1 - 10 of 10 Posts
Top