ClubWRX Forum banner

1 - 20 of 24 Posts

·
Moderator
Joined
·
6,298 Posts
Discussion Starter #1
Based on your description of the sound, and when it occurs, it would be hard to say what the sound is.

The only thoughts I can provide is if it is a "tinny" (as in tin) sound, it could be a throughout bearing. It sounds more like a rattle though, not a clicking sound.

Sorry (or maybe happy??) to say that mine hasn't made that noise. She's still pretty tight, much to my surprise with the stiff suspension we get.

Let us know if you figure it out.
 

·
Registered
Joined
·
119 Posts
So I went to the dealership a few weeks ago to inquire about an odd clicking sound I get from my clutch whenever I press it (hold it for a split second) and release it quickly. I was told that it's perfectly normal. This by the way, was AFTER the technician was stumped and told by the Subaru Techline that it was perfectly normal. Before the call, the technician working on my car did find it odd that my clutch was making that sound.

So fellow Clubwrxers, can you see if you can replicate the sound I'm experiencing?

Basically, I get the clicking/mechanical sound under the following conditions:

1. The car is on (warm) and in neutral
2. I press the clutch in and pause for a split second (3/4 sec - 1sec) and release quickly. I would then get the annoying clicking sound.

The sound doesn't appear if I press the clutch and then release it IMMEDIATELY (pumping). It also doesn't sound when the car is off.

I just want to be reassured by my fellow Clubwrxers that this sound is easily reproduced in your cars and that it's perfectly normal. I could've sworn that I never heard that sound before earlier.


Thanks everyone! :wiggles:
 

·
Registered
Joined
·
9 Posts
Hey guys... I have an 05 STI and, at recent slow bumps like speedbumps and the like I heard small knocking noises from the rear. Sounded like someone tapped on the trunk, but its not that.
I checked out my spare tire area and found that my jack and tire iron stuff had gotten loose and was bumping around makin noise, after 2 weeks of ownership. I put them back securely in place and no more noise.... haha! You may want to take a look back there just to see whats up. It could be this or not. I have heard that these things drivetrains can be noisy at times sooo...
who knows ^^
 

·
Registered
Joined
·
12 Posts
volkl23 said:
So I went to the dealership a few weeks ago to inquire about an odd clicking sound I get from my clutch whenever I press it (hold it for a split second) and release it quickly.
I have a few questions...
- How many miles do you have?
- Do you notice the clicking more when it's warm outside or humid than cold?
- Does is show up just from time to time or is it there all the time?
- Is it really a clicking sound or maybe a squeek and do you as well feel like as if your pedal is rubbing against something?
 

·
Registered
Joined
·
343 Posts
I keep reading about a Clutch Delay Valve that the WRXes/STis supposedly have. Could it possibly be related to that?

Does anyone else get a slight "metallic rolling" sound when you engine brake at low RPMs (say around 2-3k or so)? I noticed this today. If I take my foot off the gas in 2nd and gently engine brake to a light, once the RPMs fall to 3k or so I hear this very faint, raspy, metallic sound. Like a small metal ball being rolled around in a tin can (no, not like detonation...more of a rolling sound.) As soon as I apply even the slightest amount of gas, the sound goes away.

Anyone else hear this?
 

·
Registered
Joined
·
157 Posts
hmm...trying to figure out that "metallic rolling" sound you describe above on my STi. In my case, it sounds like as if a heatshield vibration under the car(not in the engine bay). This sound only comes under engine braking around 2-3k OR in between low RPM shifts where rpm's drop slightly in between. Give it gas and it goes away. It's VERY annoying, though. Ever since my bro tweaked the TXS exhaust bracket to fit the STi tranny mounting hole, this sound has been amplified immensely..... w t f is it!? it's driving me nuts! It's almost so loud its embarrassing.


-Matt
 

·
Registered
Joined
·
12 Posts
The metallic sound I would say is a clutch throwout bearing and should be nothing to worry about but the original clicking problem might be a master cylinder on the way out...
My Evo has the metallic sound when the clutch is not depressed and also when decelerating and it's so freaking loud that it's amazing. At first I was concerned but after hours spent researching and reading it seems that others have the same exact problem which was diagnosed as a clutch throw out bearing rattling inside the assemby.
If the sound goes away as soon as you clutch in, that's it.
 

·
Registered
Joined
·
119 Posts
Re: Re: Fellow STi owners, do your cars make this sound?

SoRnj said:
I have a few questions...
- How many miles do you have?
- Do you notice the clicking more when it's warm outside or humid than cold?
- Does is show up just from time to time or is it there all the time?
- Is it really a clicking sound or maybe a squeek and do you as well feel like as if your pedal is rubbing against something?
- I am just shy of 21k miles right now.
- I can reproduce the sound as long as the engine is running.
- I can reproduce it all the time. Clutch in.. hold for a second, release clutch as quickly as possible. You can even feel it a little in the cluth when you hear the sound.


I posted this on imprezawrxsti.com and a person suggested that it's the throwout bearing spinning and stopping and that it's normal to hear that sound.

Anyone else able to make a sound (has to be in a very quite area to hear sound with windows or door open. Garage is perfect for this) when you press (hold for a sec) and release quickly?

I'm getting used to the sound, but it is scary if it's not normal.
 

·
Registered
Joined
·
12 Posts
Re: Re: Re: Fellow STi owners, do your cars make this sound?

volkl23 said:
- I am just shy of 21k miles right now.
- I can reproduce the sound as long as the engine is running.
- I can reproduce it all the time. Clutch in.. hold for a second, release clutch as quickly as possible. You can even feel it a little in the cluth when you hear the sound.


I posted this on imprezawrxsti.com and a person suggested that it's the throwout bearing spinning and stopping and that it's normal to hear that sound.

I'm getting used to the sound, but it is scary if it's not normal.
That sounds normal and is probably what they told you on wrxsti. You have plenty of miles and it happens every time making it even more normal ;)
Get it checked if the sound starts getting louder and louder or if you start feeling your pedal is not as firm anymore or similar.
 

·
Registered
Joined
·
343 Posts
SoRnj said:
The metallic sound I would say is a clutch throwout bearing and should be nothing to worry about but the original clicking problem might be a master cylinder on the way out...
My Evo has the metallic sound when the clutch is not depressed and also when decelerating and it's so freaking loud that it's amazing. At first I was concerned but after hours spent researching and reading it seems that others have the same exact problem which was diagnosed as a clutch throw out bearing rattling inside the assemby.
If the sound goes away as soon as you clutch in, that's it.
Thanks man, that sounds reassuring. :) The sound isn't overly loud and doesn't affect the clutch but it does go away when you clutch in. I'm assuming giving it gas also creates a load on the clutch and causes the bearing to not rattle.

My RSX did this but only after 40K km.
 

·
Registered
Joined
·
12 Posts
My Evo does that from when I picked it up, 4 miles on the clock and it got a bit louder, just over 6k miles now.
It gets worse when I turn on the fan or AC and I can hear it while decelerating, and it really is pretty loud.
Nothing when I clutch in or accelerate.
Also the clutch would chatter when the car is cold but after a few slips it grips good again. That seems to be normal for 4wd cars as well.
Yeah, my 6MT Accord didn't make any of these but it was also much better sound insulated.
 

·
Registered
Joined
·
472 Posts
i had the exact same sound..

whenever the clutch wasn't depressed, and the engine was warm. kind of a metallic 'whirring' sound. press in the clutch, 'like magic' the sound went away if have heard this is the throw0ut bearing..
I also got the strange noise when decelerating while the car was in gear. I thought it was something to do with the clutch, but had heard heat shielding was probably the cause.. my clutch seemed to squeek a bit when pressed in slowly, right before it hit the floor. also after a while it would 'click' when fully depressed like it was hitting the floor, but it wasn't. the feel of the pedal seemed firmer after awhile. i was pretty ruff on the clutch.. no slippage unless dropped at very high RPM's :)
 

·
Registered
Joined
·
948 Posts
Digitalfiend said:
I keep reading about a Clutch Delay Valve that the WRXes/STis supposedly have. Could it possibly be related to that?

Does anyone else get a slight "metallic rolling" sound when you engine brake at low RPMs (say around 2-3k or so)? I noticed this today. If I take my foot off the gas in 2nd and gently engine brake to a light, once the RPMs fall to 3k or so I hear this very faint, raspy, metallic sound. Like a small metal ball being rolled around in a tin can (no, not like detonation...more of a rolling sound.) As soon as I apply even the slightest amount of gas, the sound goes away.

Anyone else hear this?

Thats just the way the tranny sounds at low rpm. Normal.
 

·
Registered
Joined
·
2 Posts
My 02 WRX makes a noise like a card in a bicycle rim, but only when decelerating and not in gear. Does not matter if clutch is depressed or not. Any ideas?
 

·
Registered
Joined
·
2 Posts
Actually, I was thinking the same thing. Checked the axles today and drivers side cv boot is torn (grease everywhere.) Also changed trans fluid while under there and seemed to help some also. Thanks!!!
 

·
Registered
Joined
·
34 Posts
Hello ya. I have a 2005 sti. I was wondering if ya can help me solve this problem. At a low speed very sharp turn i heard a noise like the tires r rubbing the back spring. Sometime at the speed at 35 MPH. My tires are 225 50 17. Are4e the tires rubbing it or the tires r to big. Plus i think the rear strut r making noise too. I have read all kind of thing bout sti. And its very bad. Help me anyone thanks.
 

·
Registered
Joined
·
25,496 Posts
Hello ya. I have a 2005 sti. I was wondering if ya can help me solve this problem. At a low speed very sharp turn i heard a noise like the tires r rubbing the back spring. Sometime at the speed at 35 MPH. My tires are 225 50 17. Are4e the tires rubbing it or the tires r to big. Plus i think the rear strut r making noise too. I have read all kind of thing bout sti. And its very bad. Help me anyone thanks.
Low speed sharp turn or groan in reverse is most likely your center differential.
 
1 - 20 of 24 Posts
Top