Subaru WRX Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
How's it going everyone? I'm getting -5.6 knock on my accessport, I was told it may be a ringland but I'm not losing any power. What could it be? Thanks in advance!


Sent from my iPhone using Tapatalk
 

· Super Moderator
Joined
·
3,438 Posts
Very hard for us to answer this question. It could be a number of things. We need a lot more information to be able to help. Like driving condition, gear, rpms the knock occurred, up hill/down hill, what kind of car it even is, what all modifications are done to it. And even with these things it will be hard to pinpoint the cause. Best bet it to upload a log for us to take a look at.
 

· Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Very hard for us to answer this question. It could be a number of things. We need a lot more information to be able to help. Like driving condition, gear, rpms the knock occurred, up hill/down hill, what kind of car it even is, what all modifications are done to it. And even with these things it will be hard to pinpoint the cause. Best bet it to upload a log for us to take a look at.
Well it's an 08 WRX I was getting the -5.6 in 4th gear at around 3k rpm. There's an accessport, exhaus,t the boost is turned up a little, 38 mm wastegate. That's pretty much it. I'll have to get the logs off of it and upload it.


Sent from my iPhone using Tapatalk
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top