ClubWRX Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
390 Posts
Discussion Starter #1
I just installed my utec this morning w/stage4 map. This is a log of my first run through 2nd and 3rd gear. Just wanting to know if everything looks ok? The car pulls HARD and didn't hiccup at all. Some info on my car: vf22, sti pinks, walbro fp, blitz sbc-id ebc, uppipe, downpipe, exhaust, inatke, fmic. BTW I am at 5280 ft above altitude and running 110 octane. Thanks.
Here is my map:
 

·
Registered
Joined
·
22 Posts
Boost still seems to come on a little late and seems a little low especially for 110 Octane. I bet you could get some more power out of it. As for A/F ratio you will need to get it on a dyno with an Wideband O2 to see what your A/F ratio's are. You might be running really rich right now too. If you feel any hesitation it is probably because you are too rich.

Cheers,
Bill Knose
I-Speed USA
 

·
Registered
Joined
·
309 Posts
your tps is below 100. Its ok if its slightly above, but you need to adjust it to hit above 100 or your 100% columns are wasted.

also you need to decide what your target boost is and put that into the utec parameters. In that log you never hit higher than 70-80 load site. When you hit full boost you want to hit the 100% load site as well.

Do a log from 4th gear (If thats your target boost gear) and floor it from 2k RPMS until about 6.5k or so. You are going to be going over a hundred so find a good spot :D. You could also do this in 3rd gear to keep the speed down, but the boost curve will be a bit lower unless thats the gear you want to tune for.

After you get the boost numbers you are looking for you should either borrow or buy a w/b o2 sensor. Running 110 octane you can lean the car out at least to 10.8 or higher. 10.8 would be very safe since many tune for that running 93. Once you get both the TPS/loadsite/target boost/AFR set, your car will pull A LOT harder than it is now.

Rob
 

·
Registered
Joined
·
183 Posts
You are definately running very rich in the lower load zones. That is one reason why the boost is coming on late. In the 10, 20 and 30 zones you should not be richer than 13.5 to 1

You could even pull a little fuel out of those zones now (while you save up for a wideband). The factory sensor is actually pretty good above 13 to 1.

Good luck
 
1 - 4 of 4 Posts
Top