ClubWRX Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi everyone! I am the proud owner of a brand new 2011 WRX, but I am concerned about a specific noise I keep hearing. Whenever I have the air-conditioner on, and I turn off my radio, I can hear a sneezing-like sound being emitted every 10 seconds or so (I timed it). I want to say it is just air-pressure being released from the engine, but I want to be sure. No one at the dealership could assist me, as none of them had ever driven one at length to say for sure. I can feel a slight lugging of the engine when it occurs as well, which I want to say is caused by the AC being on...but does anyone know for sure? I would be eternally grateful. Thank you all kindly, Nicole
 

·
Premium Member
Joined
·
17,655 Posts
Welcome to the forum Nicole.

I think you should pursue this further with the dealership. Make them go on a long ride with you. This doesn't happen in a normal WRX. There shouldn't be any air pressure being released anywhere with the exception of the bypass valve... but that only happens between shifts, or when you go off throttle from wide open throttle.

Good luck, and let us know how it turns out!
 

·
Premium Member
Joined
·
15,697 Posts
I think it is the AC - it will noticeably slow the motor when it kicks on and you say the issue only occurs when it is on. But it shouldn't be going on and off that often. Put it on full cold with high fan and see if it makes the intervals longer. Also, the fan for the radiator goes on and off especially when the AC is on (again shouldn't be 10 sec. though). You could also open the hood with the motor running and the AC on and see where the sound comes from.
 

·
Premium Member
Joined
·
17,655 Posts
John, that's what I was kinda thinking. I was just thrown off by the 10second intervals thing. So it sounds to me like there could be an AC problem or something.
 

·
Super Moderator (Actually a SuperSpy)
Joined
·
29,225 Posts
The front defroster could be on, this would engage the A/C whether the switch for the A/C is on or not.
 

·
Registered
Joined
·
109 Posts
if your freon level is low the compressor clutch will cycle on and off just as you describe.
i would have the dealer check that out for you.
my 2011 a/c does not do this and i use the a/c all the time.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Thank you, everyone. I'll be sure to share the information you have provided with whoever assists me at the dealership. :)
 

·
Registered
Joined
·
6,751 Posts
That's the A/C compressor cycling. It's perfectly normal and happens on any car that has A/C.
 

·
Premium Member
Joined
·
15,697 Posts
No, it certainly doesn't happen every ten seconds on normal cars.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #12
Thank you for your response, Jon...the only reason I thought it might be normal is that it is so consistent. I've never had a turbo engine before, so I wanted to make sure. I will have the dealership check it out anyway, just to be on the safe side, because she is due for an oil change. Another oddity is that half of the paperwork says to take her in at 3,750 mi., and the other half says at 7,000. Since you have the 2011, when did you take yours in? I'm currently at the 4,000 mile mark...lol
 

·
Premium Member
Joined
·
15,697 Posts
Use the 3750.
 

·
Premium Member
Joined
·
17,655 Posts
The 3750 is for the first one.. then after that it's supposed to be 7,000. Personally I religiously do 5000.
 

·
Registered
Joined
·
2,663 Posts
Jeez Kevin you must hate your car...mine gets new oil every 3k
 
1 - 16 of 16 Posts
Top