ClubWRX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2,274 Posts
Discussion Starter #1
so i have a one year old gateway 450 centrino laptop

anyway, i have these 2 thin white lines seperated by 1 lines length away from eachother going down the middle of my screen vertically that are white. (Dead)

they're white all the time, and turn black when the comp is off.


is there anything i can do about this?
 

·
Registered
Joined
·
1,133 Posts
If they go accross the entire screen that's normal. Almost like a progressive scan on a television.

Dead pixels are little white dots.

And no there is nothing you can do about it. Sorry.

Call gateway and see if they will cover dead pixels under warrenty. You never know.
 

·
Registered
Joined
·
5,534 Posts
see what the warranty says about dead pixels, they usually have speciofics on what what can be warrantied (like how many dead pixels)

Edit: yeah a dead pixel is black and always black, and is just.... a pixel
 

·
Registered
Joined
·
882 Posts
Definitely not pixels, there is something wrong with your screen or the cable to the screen or the inverter. Pray it`s the cable, the others are $$$ to fix. Dead or stuck pixels would be a single tiny dot of color or simply black as stated. Could also be graphic card too, but probably not. Can you hook up another monitor or TV to it?
 

·
Registered
Joined
·
2,274 Posts
Discussion Starter #6
well i have no warranty since my comp fell off the trunk ehem

I do not have the plugs currently for the TV, but i do have to stop by radio shack for some stuff, so i'll buy some plugs too
 
1 - 6 of 6 Posts
Top