ClubWRX Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
well, got everything done yesterday early morning but i can't get it to stop leaking where the manifold connects to the upipe. Ive tightend the living crap out of the 2 bolts and i don't get it. The gaskett is in perfect condition. help anyone?
 

·
Registered
Joined
·
3,857 Posts
Only 26 ft-lbs....

Redo the sequence, tightening the manifold-->block bolts first, then the uppipe-->manifold, then the uppipe-->turbo.
 

·
Banned
Joined
·
8,368 Posts
26? I thought it was 35..... not that anyone should listen to me as I have a small uppipe leak :rolleyes:

Yeah, what Dave said. When you do the two bolts at the bottom of the uppipe, alternate between them until you're up to 26. Then do the 3 at the top that go directly to the turbo the same way, then do the other 2 that have brackets.
 

·
Banned
Joined
·
8,368 Posts
svc said:
26 is correct. Doesn't seem like enough, but that's what the good book says. I always torque 5-10 over.
:D So, did you get around to fixing your uppipe leak on Sunday?
 

·
Banned
Joined
·
5,806 Posts
Zem said:
:D So, did you get around to fixing your uppipe leak on Sunday?
I started at 2am saturday by taking off the intercooler/heat shields, then realized I had to make a run for a plug bolt and some other stuff, so I put it all back together...started again at 11 sunday morning and had it done in a couple hours. Yours is next!
 

·
Registered
Joined
·
3,890 Posts
When are you guys doing that? Mine needs the same treatment, and I'd lend a hand in exchange for some help on mine.
 

·
Registered
Joined
·
3,890 Posts
Mine DOES have a flex. I need to remove the EGT probe, and plug it with a bolt. The probe has somehow worked itself free several times.
 

·
Registered
Joined
·
3,890 Posts
1 - 13 of 13 Posts
Top