ClubWRX Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I recently purchased a Cobb stage 1 for my Subaru wrx sti 2018. Which includes accessport and cobb sf intake. I installed the AP (no intake yet) to see how it was, and decided to put it in stage 0 (since my car is stock). Went out for a ride and it was giving me a rev limit of 3500-4000. Weird. So i decided to put it back stock and install the intake. After installing the intake I then proceeded to change ecu map to stage 1 + sf tune. 91. Went out for a ride and it was giving me the same issue of rev limit. I checked launched control and flat foot shifting and they were both set to 8000 rpm, so that wasnt the issue. I decided to run it with that tune but without flooring it or going "hard" and then i get a check engine, running rich ( as expected) cobbsupport take weeks to answer an email so i decided to give this forum a shot. AP is up to date, i redownloaded the tune in the AP jic that was the issue..I pretty much did so much and nothing else comes to mind. Any one else had this issue?
 

·
Æternum
Joined
·
15,258 Posts
Are you certain you didn't install the "valet map?"

Sent from my SM-G960U using Tapatalk
 

·
Moderator
Joined
·
10,686 Posts
I am 105% sure. Because I did it a couple times and triple checked it.
To be honest the only time I've seen this issue is the valet map. Did you buy the ap used? I think there may be a redline you can set on the ap independently from the actual map, check there?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
To be honest the only time I've seen this issue is the valet map. Did you buy the ap used? I think there may be a redline you can set on the ap independently from the actual map, check there?
The AP is completely brand new from the Cobb website. And yes the AP has launch control you can set a limit to and also flat foot shifting limit. All that is set to 8000rpm.
 

·
Moderator
Joined
·
10,686 Posts
Not the launch control. There is a total rpm limit you can set.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Not the launch control. There is a total rpm limit you can set.
Hm. I haven’t looked into it then. I’m pretty sure I went thru every menu in the AP and didn’t see anything for rpm. I’ll double check tho
 

·
Moderator
Joined
·
10,686 Posts
Maybe the ap v3 is different but I'm confident mine had a separate setting for rpm limit
 

·
Æternum
Joined
·
15,258 Posts
Maybe the ap v3 is different but I'm confident mine had a separate setting for rpm limit
This is not user-configurable and only set within the ECU calibration.

At this point, if I were you OP, I would uninstall the AP and see if the "issue" is still present... and yes that means installing the OEM intake back on the vehicle.
 
1 - 9 of 9 Posts
Top