Subaru WRX Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Anyone notice this?

When the car is cold, on first gear (only 1st gear), if you step on the clutch fully, the car makes this thump sound. Normal?
 

·
Registered
Joined
·
213 Posts
i'm sure everyone else is tired of answering - hence the slow uptake. Look up "clutch shudder" - subaru TSB calls it "judder". Makes it seem like you don't know how to drive a manual....fairly embarrassing if witnessed. Your dealer should service it without any complaints....I'm having mine done next week for my car's birthday.

Wylie
 

·
Registered
Joined
·
1,376 Posts
It's not the judder, I had that fixed already and mine "thumps" when I put down the clutch in 1st. Maybe reverse too, I can't remember.
 

·
Registered
Joined
·
4,020 Posts
i used to have that thump...you just have to time the shifts and clutch a little better.
 

·
Registered
Joined
·
1,376 Posts
It's really only when I'm parking. If I give a little gas, let up on the clutch just enough so it grabs, roll for a second or two, then push the clutch back down. Does it in 1st and R. Same with you too, lucky2003? What am I doing wrong? :confused:
 

·
Registered
Joined
·
1,770 Posts
I get a thump from my drivetrain on my first revved matched downshift of the day when the car is still cold. Always from 3rd to 2nd. I depress the clutch in 3rd and while I am shifting into 2nd I blip the gas to get my revs up. Everytime I do this (only the first downshift of the day) I hear a thud, like someone kicked the car under my seat.

What the hell is that????

-joe
 

·
Registered
Joined
·
4,020 Posts
the only thing that i can imagine it being is the tranny hitting the tranny mounts.
 

·
Registered
Joined
·
1,770 Posts
That is what I thought, or the rear diff hitting the underside of the car, but why when I rev the gas with the clutch in (engine disengaged) and why only that one time?

-joe
 

·
Registered
Joined
·
4,020 Posts
i have no idea joe...

i only got the thump the first couple months i had the car...haven't gotten it since.
 

·
Registered
Joined
·
1,770 Posts
Well, maybe it will come back post-theft all fixed up good as new.

-joe
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #12 ·
kushdogg said:
It's really only when I'm parking. If I give a little gas, let up on the clutch just enough so it grabs, roll for a second or two, then push the clutch back down. Does it in 1st and R. Same with you too, lucky2003? What am I doing wrong? :confused:

sorry for the late reply, been out driving :D

Yup, same thing here. Get the car going on 1st, then when I begin to shift to 2nd by stepping on the clutch, "thump". Only does that when cold. Also won't do it if I step slowly.

Hopefully as others said, will wear off after a few months.
 

·
Registered
Joined
·
1 Posts
Tranny Thump

I have the same problem. It seems to be worse when I have three or four passengers. I guess the extra weight makes the problem worse. I have a kartboy SS, otherwise I would take to the dealer. Any ideas? Anybody ask their dealer yet?
 

·
Registered
Joined
·
1,329 Posts
I get the thump/clunk noise when about to park or about to go over a speed bump. Basiclly when decelerating in 1st gear. When decelerating in 1st and I go to push the clutch pedal and brake as soon as I push the clutch pedal down I get the clunk noise. Very disturbing, can't really remember when it started happening, I think it was around the time I had my clutch fixed for the shudder problem. Wish their was an answer for this as it seems kinda common.
 

·
Registered
Joined
·
91 Posts
my car has been doing this since 1000 miles. it happens when the revs are dropping and the engine is not under load..usually at stop signs and speed bumps at low speed only. Posted about it several times..i have an 03..its not clutch shudder but i dont know what it is banging around.
 

·
Registered
Joined
·
91 Posts
it is normal but it doesnt sound good. i posted this on every board to no avail a few weeks ago. ive had my rex for 2 months with 4400 miles.

i think i figured it out. i havent heard that noise in a week now.
kind of hard to explain but here goes..
your clutch pedal...with your foot off of it....

if you gently put your foot on it, it pushes in about an inch or so before there is resistance and you have to apply pressure.

to keep the noise from happening...gently push it in and then push harder to disengage.

the noise comes from disengaging the clutch and hearing something banging around. if youre gentler you wont hear it.

VJ
 

·
Moderator
Joined
·
433 Posts
To make all of you feel better, my car has done this since day one. It only does it when you accelerate in 1st gear a little, then come off the accelerator, and then push the clutch in. CLUNK!

I've taken it as one of the 'beautiful' things about the Impreza drivetrain, and I've gotten used to it, although it's amazing it got past R&D. It's something you get used to, and as one poster has said - push the clutch in a little slower when in 1st gear and you should be fine.

I'm on 17,000 miles and no issues other than that clunk which is normal.
 
1 - 18 of 18 Posts
Top