ClubWRX Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
ok so heres my problem i switch my coil packs for goth side making the back to the front and the front to the back. after i did that my car just starts then shuts off... any ideas much help will be apperciated.
 

·
Registered
Joined
·
2,663 Posts
Does this happen every single time? When did the problem start? What modifications are done to the car? Does it or did it ever have a cobb accessport mated to it?

And why did you switch the coil packs?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
yeah its like for a quick 2seconds then shuts off. it started after i switch the coil packs. not much modifications, just intake thats about it. sorry but i dont know what a cobb accessport is, and i switch it cause i wanted to see if it would take the check engine light out. the issue with the car is, i have misfire cylinder on all 4 cylinder.
 

·
Registered
Joined
·
6,751 Posts
Well switching the coil packs certainly didn't help the problem. What specific misfire codes are you getting?

It sounds like you have a problem that switching the coil packs makes worse.
 

·
Premium Member
Joined
·
6,501 Posts
Maybe you hooked them backup wrong or if you removed the intake you installed it backwards.The black connectors need to go to the back cylinders and the MAF sensor plug should face the front of the car.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
at first i had misfire cylnder number 2. then after i switch it. all 4 came back up. one of my coilpack is a bit rusted compare to the others. i did whites in the front, and blacks in the back. and juts right now, i tried to starting my car again, it actually started for 2 seconds then it shut off. when i was gasing it. i am having used coilpacks commin in next week or this weekend. hopefully that would make it start..
 

·
Premium Member
Joined
·
6,501 Posts
Did you remove you intake to check remove the coil packs? Make sure you installed it right. Obviously go back and recheck what you did. Not alot involved with taking off a coil pack and putting it back on.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #10
alright what i forgot to add was that my car was boggin to the max. i gas it all the way and it was only going 5-10 mph.. why did this happen?
 

·
Pro Manscaper
Joined
·
21,455 Posts
effed up fuel system at some point?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #12
thats what im hoping... gonna check out the fuel pump and fuel injectors tommorow. everytime i start my car, it just dies out. does not start at all.
 
1 - 12 of 12 Posts
Top