ClubWRX Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
483 Posts
Discussion Starter #1
I unbolted the passenger side motor mount and tried to jack the engine a few times as detailed in all the instruction threads. The motor will not lift free of the car. Has anyone had this problem or know what to do? Am i just afraid to let the jack lift more so it does finally come free? Any help would be appreciated, i can't seem to get this problem solved
 

·
Registered
Joined
·
1,525 Posts
Is the car on ramps, jack stands, or a lift? If it's on ramps then the suspension is still compressed. If it's on a lift or stands then it should lift up. :confused:
 

·
Registered
Joined
·
483 Posts
Discussion Starter #4
I'm gonna try it zoinks. It is on ramps and I just was thinking that the suspension is compressed and you confirmed my thought. I'll give it a shot and let you know what happens
 

·
Registered
Joined
·
483 Posts
Discussion Starter #5
Thanks zoinks. I was nervous as hell the whole time, but I did get it out. The problem was i was afraid to push through the point past compression.
 

·
Registered
Joined
·
44 Posts
unbolt the passenger side mount... jack up the engine from the oil pan but make sure you point a piece of wood inbetween the jack and the pan or else youll puncture it most likely.... jack it up until it either falls out or you can wiggle it out... not a hard job
 

·
Registered
Joined
·
1,525 Posts
stevebennett said:
Thanks zoinks. I was nervous as hell the whole time, but I did get it out. The problem was i was afraid to push through the point past compression.
No problem, don't feel bad it's happened to several people. Glad to hear you got it all zipped up...or at least I take it you did...:D :thumbup:
 

·
Registered
Joined
·
1,173 Posts
where is the passenger side motor mount bolt? i'm doing this right now and i'm not sure where it is. trying to get the up-pipe free. any help is appreciated!

and, yes, i'm frantically doing searches ;)
 

·
Registered
Joined
·
393 Posts
Did you even try getting the Uppipe out without doing the jacking up part? When we did mine, it took about five minutes of futzing to just pull it out without doing anything to engine mounts. The guy who helped me did it with his too. I think anyone who does this should at least give it a good try before screwing with the engine mounts and such.
FYI, I think he flipped it over, and then kinda rolled it up and out or something. I didn't quite see the move he made, but it looked something like that. Its certainly doable.

Josh
 

·
Registered
Joined
·
1,173 Posts
OK, well I eventually got it out. But yeah, I did undo the passenger motor mount and jack the engine up on the oil pan a bit (like the tutorial suggested). Eventually we were able to wiggle it out.

Of course....my friend that was helping me wasn't as well versed in the tutorial I was using and he was doing more of the work. So we sorta frayed the wire on the EGT sensor. Luckily it didn't go through the actual wire but it just frayed the jacket. Some electrical tape and it worked.

What a PITA that up-pipe was! :mad:
 

·
Registered
Joined
·
1,866 Posts
I just undid BOTH the motor mounts on mine. jacked it way up and got it out. Going down became a problem though because I jacked it up so much the bolts came out of their holes and I had to bench press the engine from underneath to get it to line back up.
 

·
Registered
Joined
·
267 Posts
You guys are doing it the hard way. All you have to do is turn the UP 180* and slide it out the back of the car where the DP used to be. No jacking required. My fastest time so far from start to finish on an UP install is 1 hour 45 minutes. It's easy.
 

·
Registered
Joined
·
1,866 Posts
subieworx said:
You guys are doing it the hard way. All you have to do is turn the UP 180* and slide it out the back of the car where the DP used to be. No jacking required. My fastest time so far from start to finish on an UP install is 1 hour 45 minutes. It's easy.
Dude you're my new hero. Why didn't I think of that
 

·
Registered
Joined
·
1,059 Posts
subieworx said:
You guys are doing it the hard way. All you have to do is turn the UP 180* and slide it out the back of the car where the DP used to be. No jacking required. My fastest time so far from start to finish on an UP install is 1 hour 45 minutes. It's easy.
Thanks for the heads up. I will do it this way.
 
1 - 18 of 18 Posts
Top