ClubWRX Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
367 Posts
Discussion Starter #1
im trying to install my spt boost gauge and im kinda stuck. i am feeding the vacuum line through the firewall and i have no idea where it comes out from the other side (cabin) i cant find it anywhere and because of this im stuck and cant go any further. please help
 

·
Captain James of the SS Impreza has gone down with
Joined
·
8,921 Posts
You seem to fail at installing things...maybe you should leave it to the pros.
 

·
Premium Member
Joined
·
10,822 Posts
Where did you feed it through the firewall?If its behind the IC it is a little difficult to get it through.

I'd use some sort of fish tape or wire to guide it through.
 

·
Registered
Joined
·
367 Posts
Discussion Starter #4
actually drew, this is the frist time ive ever had a problem installing anything. the instructions just say feed it through the fire wall but it doesnt say where it comes through.
 

·
Registered
Joined
·
367 Posts
Discussion Starter #5
Where did you feed it through the firewall?If its behind the IC it is a little difficult to get it through.

I'd use some sort of fish tape or wire to guide it through.
i am sending it through the location it says in the instructions. does it come out into the cabin or do i need to pull back the carpet to find it
 

·
Captain James of the SS Impreza has gone down with
Joined
·
8,921 Posts
actually drew, this is the frist time ive ever had a problem installing anything. the instructions just say feed it through the fire wall but it doesnt say where it comes through.
Well I'm pretty sure that it's a generic set of instructions. There are 10 holes in the firewall you can feed it through.
 

·
Pro Manscaper
Joined
·
21,455 Posts
Is there an opening up under the steering wheel in the 3Gs? That's where it is in the GDBs...
 

·
Registered
Joined
·
4,033 Posts
It's like behind where the center console meets the firewall.
 

·
Registered
Joined
·
367 Posts
Discussion Starter #10
O yeah I removed the IC. I had to stop for today- stupid work- I'll try the steering column one tomorrow. Thanks for the assist.
 

·
Captain James of the SS Impreza has gone down with
Joined
·
8,921 Posts
It's like behind where the center console meets the firewall.
Its a pain to get to...use a coat hanger and it will make your life easy.
 

·
Pro Manscaper
Joined
·
21,455 Posts
Its a pain to get to...use a coat hanger and it will make your life easy.
I had to tell my GF the same thing.
 

·
Lando Calrissian
Joined
·
3,787 Posts
ooooo
 

·
and the Funky Bunch
Joined
·
6,124 Posts

·
Captain James of the SS Impreza has gone down with
Joined
·
8,921 Posts

·
Pro Manscaper
Joined
·
21,455 Posts
Yeah went for shock value and controversy on that one.
 

·
¯\_(ツ)_/¯
Joined
·
5,808 Posts
When I installed my Defi gauge, I taped a small magnet to the end of the wiring (tube in your case), fished it down, and then used an extendable pointer I have with a magnet on the end to capture the wiring magnet and pull it through.

It sounds like it was much easier on the older cars though. I just used the grommet right behind the brake pedal, and easy to access from inside the car.
 

·
Friendly Neighborhood Spider-Admin
Joined
·
48,722 Posts
You seem to fail at installing things...maybe you should leave it to the pros.
Man, I'm glad you're not around to "encourage" me while I build my buggy. :rotfl:
 

·
Registered
Joined
·
633 Posts
If it's taking you more than 30 mins you need to get someone to help you. There was absolutely no need to take off the IC. Like drews said there are several holes in the firewall it seems like you picked the worst one. Under your steering wheel to the left there is a rubber plug with several wires through it, that hole goes to the fender. Pop a few of the plastic fender screws out and push the cable up in to the hood. 10-20 mins tops...
 

·
Premium Member
Joined
·
10,822 Posts
There are 2 ways of going about this.Both are not easy.It took me a while to fish the wire through the firewall.I heard from others that it was incredibly difficult too.

The way I went about it.I used the grommet in the following pic.I ran a steel wire into the cabin first.It comes out in about the center of the console & you should be able to catch it after some cursing & trying near the gas pedal,or it may decide to go to the passenger side(like it did for me),in which case you catch it & route it to the driver side.




Second method which is what I used to run my audio wiring involves running the wire through your driver side fender through a grommet situated behind the plastic piece which has the WRX engraved on it.This naturally involves partially taking off the fender liner.





The first method is relatively easier.
 

Attachments

1 - 20 of 21 Posts
Top