ClubWRX Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
250 Posts
Discussion Starter #1
Hey guys.. A few weeks ago I was fooling around with my friend and hit redline. My car then, a few minutes later when it was idling, started to blow white smoke out of the exhaust pretty badly, I drove it home, and then it stopped. A few days ago it began to blow a little bit of white smoke, but after revving it, it went away. I told my mechanic, and we checked it for a head gasket by checking for hydrocarbons in the coolant over flow, the test came up clean. What is my worst case scenario? New turbo? ALL SUGGESTIONS WELCOMED!!
 

·
Super Moderator (Actually a SuperSpy)
Joined
·
29,224 Posts
Is it running OK now? Does it smoke now?
 

·
Registered
Joined
·
6,751 Posts
Was the smoke pure white, or did it have any bluish tinge to it? Is it still smoking at all, or did it go away totally? How many miles/days has it been since the last time it smoked? When you hit redline, are you saying you got fuel cut? Was this on acceleration, or did you downshift into a gear where the car was over redline?

Worst case scenario can be a blown engine, but if it's running and drivable, that's very, very unlikely. The next most expensive/worst case scenario is a blown head gasket, then a bad turbo (but again the car wouldn't be running right).
 

·
Registered
Joined
·
250 Posts
Discussion Starter #4
Itll smoke once in a blue moon, mainly if I rev it hard. Other than that, there isnt a stumble, nor hesitation, and idles at 500 rpm perfectly fine without skipping a beat.
 

·
Super Moderator (Actually a SuperSpy)
Joined
·
29,224 Posts
You have not posted anything that leads me to think there is something wrong with the car.
 

·
Registered
Joined
·
250 Posts
Discussion Starter #7
Was the smoke pure white, or did it have any bluish tinge to it? Is it still smoking at all, or did it go away totally? How many miles/days has it been since the last time it smoked? When you hit redline, are you saying you got fuel cut? Was this on acceleration, or did you downshift into a gear where the car was over redline?

Worst case scenario can be a blown engine, but if it's running and drivable, that's very, very unlikely. The next most expensive/worst case scenario is a blown head gasket, then a bad turbo (but again the car wouldn't be running right).
its been about 2 days since its smoked, and when it did, it was only for 30 seconds. I did hit redline on acceleration in second gear.
 

·
Registered
Joined
·
250 Posts
Discussion Starter #8
You have not posted anything that leads me to think there is something wrong with the car.
Okay, so do you think the car is just burning a bit of oil? Cause I checked my levels and they were just about fine.
 

·
Super Moderator (Actually a SuperSpy)
Joined
·
29,224 Posts
Okay, so do you think the car is just burning a bit of oil? Cause I checked my levels and they were just about fine.
No idea.

Hitting redline on throttle has less potential to cause damage than hitting redline off throttle, since on throttle is when the rev limiter is actually effective.

Whether your car is burning oil or not, I don't see how hitting redline as you described has done all that much to harm the motor. If the motor starts consuming lots of oil, the power is down, or there is juice dripping out, that's another story.
 

·
Registered
Joined
·
6,751 Posts
I'm with my compatriot above. You haven't posted anything that would help decide 1) if there's actually something wrong or 2) what that problem might be.
 

·
Registered
Joined
·
250 Posts
Discussion Starter #11
Well, the thing thats wrong is that occasionally, smoke comes out of my exhaust (sorry to be obvious) I originally thought the valves might have kissed the pistons, but it starts fine, so I know the valves arent bent or anything like that. Could it be the waste gauge? (maybe this has been there from when I bought it, cause my turbo does sound different from my girlfriends dad's turbo diesel... or anything else really online.)
 

·
Super Moderator (Actually a SuperSpy)
Joined
·
29,224 Posts
You don't know that you don't have bent valves. I don't know my motor doesn't either. I've heard people say they didn't know and couldn't tell until they tested the motor.

What I do know is that it is unlikely the over-rev you described caused damage.

I can't know whether the motor has damage; it is unlikely this episode caused it though.

An occasional problem is a pain to diagnose. If you are concerned, take advantage of the next upcoming major service for the motor and check compression while you are replacing the plugs, look at the IC track for excessive oil, and so on.
 

·
Registered
Joined
·
250 Posts
Discussion Starter #13
Thank you very much my friend! I appreciate it a lot. And i just know that hard starting is a result of tweaked valves, thats what I was basing it off of.
 
1 - 13 of 13 Posts
Top