ClubWRX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
219 Posts
Discussion Starter #1
I just had new syncros put in my 02 WRX about 6 months ago. I have never dumped the clutch or beat on it like that but I notice this noise coming from my trans when it is only in neutral. It is strange though because the noise goes away when you depress the clutch and as soon as you let the clutch up you can hear some kind of bearing spinning. The car only has 36,000 on it and the clutch has like 12,000 on it. Any suggestions?
 

·
Registered
Joined
·
447 Posts
i noticed this a month ago when it started getting cold. i think its the throwout bearing in the clutch assy. i leave my foot on the clutch pedal alot more than i should. Ill have it checked out when my clutch starts giving out
 

·
Registered
Joined
·
219 Posts
Discussion Starter #3
Thanks for your reply! Yes, it started when it got cold out for me too. So do I basically have to rip the trans out to fix that or what?
 

·
Registered
Joined
·
377 Posts
The noise is the primary shaft spinning, which it does when the clutch is up. In any position but neutral its gears connect to some other gear so you won't hear it because you'll be moving :) If there is anything wrong with the clutch throwout bearing it is more likely to make a noise when the clutch pedal is pressed, as the rest of the time it doesn't do anything. The question is how loud is the noise?
 

·
Registered
Joined
·
219 Posts
Discussion Starter #5
The noise in loud enough to hear over the Borla exhaust when sitting in the driveway. I am just going to get a louder exhaust anyway and maybe that will solve the problem.
 
1 - 5 of 5 Posts
Top