ClubWRX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I need some insight, I wasn’t originally running a pro tune and my car (2002 wrx) wouldn’t pass inspection with it on so I had the tune taken off and ran it like that for about 1-2 thousand miles and I went today to get my tune back on the car and it backfires non stop, the tuner is closed now that’s why I’m on here for any information on why this is happening. Any information would help thank you.


Sent from my iPhone using Tapatalk
 

·
Super Moderator (Actually a SuperSpy)
Joined
·
29,362 Posts
List your modifications.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
List your modifications.
Perrin 3inch downpipe and exhaust without cats walbro 255, a Grimm speed electronic boost control solenoid, mishimoto radiator and tumble generating valve deletes. About 5,000 miles on the motor.


Sent from my iPhone using Tapatalk
 

·
Moderator
Joined
·
11,586 Posts
Just to clarify you mean after fire? Backfire is boom in intake.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Just to clarify you mean after fire? Backfire is boom in intake.
No sorry it’s out of the exhaust it sounds like it’s running fine under hood it sounds like a burble tune almost I have a video too if u would like to see


Sent from my iPhone using Tapatalk
 

·
Moderator
Joined
·
11,586 Posts
How long since you flashed the tune back. There is a slight period of time it relearns some things.
 
1 - 8 of 8 Posts
Top