ClubWRX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #1
So there is some talk over at wrxforums about pinging occuring even in stock wrx's (more noticably in 04's) with the cali 91 octane we are getting. I have experienced pinging at least once under load at WOT (radio is often very loud ;) ) and my 04 is completely stock.

I am very close to ordering the AP and not too far off from getting a TBE. I would like to hear from 04's who are running the AP on cali 91 octane and your take on this.
 

·
Registered
Joined
·
174 Posts
no pinging here

i have not experienced any pinging on stage 1 with my 04 wagon with the 91 octane cali juice. i've ordered a helix catted downpipe and plan on running stage 2 with that setup (stock cat back and up pipe for now). i feel confident that setup will also not ping. well, i hope it doesn't ping.

from all the research i have done, most people had pinging problems when they had the base map set to stock and the real time map set to stage 1. apparently its better to run your ideal map as base and then switch to a stock map as real time if needed. so right now i run stage 1 base and stage 1 real time. when i switch to the downpipe i will run stage 2 base and stage 2 real time.
 

·
Registered
Joined
·
152 Posts
I'm just giving a bump, I posted this question also hopefully my thread will just die.

Want to hear from people in cali, I too have been hearing some bad stories, of course you only hear the bad. The people with no problems are out enjoying their cars.

Please post if you have an AP running on CA 91
 

·
Registered
Joined
·
174 Posts
no problems.

have been hearing some bad stories, of course you only hear the bad... Please post if you have an AP running on CA 91
what are you talking about? i just told you about a car that wasn't having any problems in stage 1. mine.:wiggles:

but i do agree with you, you hear about the problems more than the successes because we're enjoying our cars.
 

·
Registered
Joined
·
110 Posts
I have an 04 wrx and running stage 2. no problems yet, except for my lead foot got heavier....a minor side effect that i dont mind hehehehehe
 

·
Registered
Joined
·
152 Posts
Just looking for more responses, so far i have two guys that haven't had any problems, while three guys here locally are selling their AP's

Those odds don't excite me about my AP showing up soon.

Thanks,
 

·
Registered
Joined
·
174 Posts
actually thats 2

admitedly this is a pathetic response to your request. but there was 2 people who replied unless you somehow are not counting the guy who is running stage 2.

do you know why 3 people locally are selling there APs?

also, you may want to bring this discussion to the forums at cobbtuning. you'll probably get more responses there since the majority of cobbs customers use that bbs.
cobbtuning.com
 
1 - 8 of 8 Posts
Top