ClubWRX Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
So, I finally relieved a bit of my anxiety regarding the noises I sometimes hear from my beautiful WRX. The ticking/clapping sound I hear during 2400-~2650rpm is apparently wastegate flutter(according to a few threads I searched on here), (07 wrx) so this is good news. However, another noise is sort of bothering me so I come to you guys for help. I've noticed it a month or so back, but it went away and then without warning came back yesterday. It sounds like a fan kicking on and off, but with a little bit more force than normal, if that makes sense. It happens while driving or idle, I've heard it both and the sound doesn't differ. Car is bone stock. I don't think anything is seriously wrong, at least I hope not.

She's due for an oil/tranny/diff change in 1200 miles, and I was planning on having my friend help me so I could do the cocktail but if the issue warrants Subaru's attention I could take it in I suppose. Still under warranty for another 6200 miles. If anyone has any idea what could be causing the noise, or any experience with a similar situation, the input would be greatly appreciated. Thanks guys!
 

·
Registered
Joined
·
0 Posts
does it happen with the ac on ? front and/or rear defroster on ?
 

·
Registered
Joined
·
357 Posts
does it happen with the ac on ? front and/or rear defroster on ?
The AC-compressor was my first thought as well. If the '07 is like previous models, when the dial is on either defrost setting, then the compressor will run periodically even if the AC button is in the "off" position.

It can be quite disconcerting since one might not expect the compressor to be kicking on and off under those circumstances.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
That makes a lot of sense..I have my dial set on defrost most of the time since I use it each morning to get the frost off my car before work. The A/C button is obviously not pressed, but from the last post it seems like the compressor could be the culprit. I hear the noise when the a/c is on or off, but I'll try driving a bit with the dial not set on defrost and see what happens. Will let you know, thanks for the help so far! :)
 
1 - 4 of 4 Posts
Top