ClubWRX Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
676 Posts
Discussion Starter #1
i can't find the sync to pc mode on the handheld accessport. all it has is the stages that's it. basically i can't download a new software into my accessport. what's wrong?:(
 

·
Registered
Joined
·
676 Posts
Discussion Starter #5
the computer wants the accessport to be in sync mode, but there's no sync mode on my accessport. this **** sucks!!!!:mad:
 

·
Friendly Neighborhood Spider-Admin
Joined
·
48,699 Posts
Have you initialized your AP yet? As in, hooked it up to the car and put in a base map? You must do this before the "sync to PC" option becomes available. (At least, that's how mine worked.) I panicked, too, when I couldn't sync mine. A little research at Cobb's forum yielded the answer. Cobb omitted this little fact in the manual, for some reason.
 

·
Registered
Joined
·
676 Posts
Discussion Starter #9 (Edited)
i already have the base map from when i reflashed the ecu from cobb. this is before i ordered the accessport. i haven't used the accessport yet.all i'm trying to do is downloading the new stages to my accessport.:mad:
 

·
Friendly Neighborhood Spider-Admin
Joined
·
48,699 Posts
b4437 said:
i already have the base map from when i reflashed the ecu from cobb. this is before i ordered the accessport. i haven't used the accessport yet.all i'm trying to do is downloading the new stages to my accessport.:mad:
That's what I'm telling you. You haven't initialized it, yet. It doesn't matter if you have reflashed your ECU before or not. I was in the same exact situation. (2 reflashes done prior to getting my AP) I had to initialize before it would give me the sync option. Try it, for God's sake.
 

·
Registered
Joined
·
4,016 Posts
as ray said.

the SYNC wont work until you have used it on the car for the first time.


once you have everything will become crystal clear.

the AP comes preloaded with all teh current maps so theres no need to DL unless youre planning to run one of their "special" maps.

otherwise dont bother. no need! :)
 

·
Friendly Neighborhood Spider-Admin
Joined
·
48,699 Posts
Teep said:
Or listen to Ray...who has something to say.
Look, there's Teep! Who hasn't said a peep!;)
 

·
Registered
Joined
·
676 Posts
Discussion Starter #15
RayfieldsWRX said:
That's what I'm telling you. You haven't initialized it, yet. It doesn't matter if you have reflashed your ECU before or not. I was in the same exact situation. (2 reflashes done prior to getting my AP) I had to initialize before it would give me the sync option. Try it, for God's sake.
thanks for helping me out guys. i will go to my car and initialize it now. i just needed a clearer answer and this answer was right on the money. Thanks RayfieldsWRX.:D
 

·
Friendly Neighborhood Spider-Admin
Joined
·
48,699 Posts
b4437 said:
thanks for helping me out guys. i will go to my car and initialize it now. i just needed a clearer answer and this answer was right on the money. Thanks RayfieldsWRX.:D
Report back and let us know the outcome...:)
 

·
Registered
Joined
·
150 Posts
Kind of off topic, but near enough to the topic...

If I have an STi and my girlfriend has a WRX (both 2005), can we "share" an accessport? I understand we need different maps (from the Cobb website) but does the actual hardware tie itself to the ECU some how?

Thanks :)
 
1 - 20 of 24 Posts
Top