ClubWRX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
27,068 Posts
Discussion Starter #1 (Edited)
Hello gentlemen, I hope all is well.
As a background, I have a 2002 stage4 rex with 125k on the clock.

I seem to have developed an issue with 4th gear grinding. It's not a violent grind like when you mis-shift, it more of a subtle aggitation and only occurs when shifting into 4th gear fast at higher RPM's... for instance, when merging onto a highway I might be 3/4 throttle or more and going into a fast 3rd ---> 4th shift will initiate the grind. If I am driving normally no grind exists.

I am assuming this is the 4th gear syncro.

I am at 125k, treat my tranny well, and had the fluid changed to motul 3000 at around 70k so all should be good with this.

I know about all the synco mesh stuff and when a tranny gets older sometimes you need to just give it more time to engage as the syncros wear down. Howevever, I also know my clutch is starting to slip. Could it be that this is my clutch? I am on the stock clutch but determined to wear it out until there's nothing left.

This whole thing started about 2 months ago where for a couple days only EVERY single gear lightly grinded... even in normal drinding conditions. It was very strange and I thought my clutch was about to implode. Then, after a couple days all the grinding went away aside from the 4th gear grind under heavy throttle/fast shifts.

Thanks!!



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
Premium Member
Joined
·
6,501 Posts
It could be a combination of both but I am thinking maybe the syncro.
 

·
Registered
Joined
·
226 Posts
My 03 wrx does the same thing i gotta limit how fast i go in 3rd gear for it not to grind going into 4th gear. Me personally definently doing the 3-4 syncronizer and 4th gear stop ring and 3rd gear stop ring and anything else i see wrong while its out that one might as well do while you have the transmission out of the car. Also if your clutch is slipping you should do that while you have the transmission dropped. Wouldnt be cool to drop your transmission 2 times.
 

·
Registered
Joined
·
7 Posts
I maybe a year late to the party, but I have the same issue with my 08. I get a slight grind when shifting from 3rd to 4th when the rpm's are a little high. I took it in to my local tuner and he test drove the car and said it was the 3rd and 4th syncros. Great, because I just put a brand new Southbend clutch in it. He said it shouldn't really be an issue and I should be good for awhile. I guess it is a very common issue with the 5 speeds. You would think that they would have fixed that issue from your model year to mine (5 years). :shakehead:
 

·
Registered
Joined
·
7 Posts
Oh and the clutches suck...I just replaced an Exedy oem spec clutch that a previous owner put in because his stock failed. My car has only 63,000 miles. The good thing is that my new clutch has a lifetime warranty! Look in to Southbend clutches because I have 800 miles on it and love it!
 
1 - 7 of 7 Posts
Top